Füllstandsmessung für Fäkalientank

  • Hallo Selbstbaugemeinde,
    ich sinniere gerade über eine Füllstandanzeige für einen Fäkalientank. Die Anzeige an sich ist ja kein Problem. Aber wie sieht es mit dem Füllstandsgeber, -Sensor aus. Wo wird dieser verbaut - außen am oder im Tank? (wegen der Themen Verschmutzung, Reinigung, Reparatur etc.)

    Man(n) fährt MAN :)

  • Gerne werden Ultraschallsensoren verwendet, am PE Tank wird ein kleiner Flansch miteingeschweißt, und zum Geber mit einer weichen Gummidichtung abgedichtet.
    Aufpassen musst du nur bei verwendung von einem Schallführungsrohr, da hast du eine genauere Anzeige und kannst den Geber auch am Tankrand einsetzen, musst aber zumindest eine Spülleitung vorsehen wenn sich Feststoffe ansetzen.
    Wenn der Geber schön mittig sitzt brauchst du kein Schallführungsrohr.


    Grüße Peter

  • Hallo zusammen, Hallo MuPeBe,
    danke für Deine Info.


    Hat jemand einen Link, wo man die vorgenannten Komponenten bekommen kann?
    Wenn ich "Ultraschallsensor" google, bekomme ich alles mögliche, aber nichts für den Selbstbau von WoMos.


    Grüße aus dem Münsterland

    Man(n) fährt MAN :)

  • Hallo Leute,


    ich hole diesen Thread nach ca. 3 Jahren mal wieder an die Oberfläche.
    Hat sich in den vergangenen Jahren bezüglich der Füllstandsmessung mittels Ultraschall etwas getan? Die frührern Systeme glänzten ja wohl durch relativ hohe Stromverbräuche, welche nicht zu vernachlässigen waren.


    Gruß, Stoppie

    Man(n) fährt MAN :)

  • Die Ultraschall Systeme haben einen Prinzipbedingten Nachteil. Es gibt immer einen Mindestabstand unter dem man nicht mehr messen kann. Das liegt daran, dass ein Pulse(-paket) ausgesendet wird und die Laufzeit bis zum Empfang des Echos ausgewertet werden muss. Wenn das Echo zu schnell kommt, dann packt die Elektronik und die SW das nicht mehr.
    Bei den billigen Arduino Ultraschallsensoren werden min. 2cm angegeben, die sind aber nicht wasserdicht. Bei den wasserdichten Transceivern hab ich schon min 30cm gelesen, das macht für einen Tank schon keinen Sinn mehr.
    Strom ist nicht so wild, bei gescheiter Software. 30mA im Messmodus, aber die braucht man nur ein paar Milisekunden und dann kann der Sensor wieder eine Schlafpause machen.
    Ultraschallsensoren im Auto zur Alarmüberwachung kommen im Mittel mit weniger als 1mA aus.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier

  • Ich geh mal davon aus, dass die Tanks im Doppelboden oder sonst untergründig liegen, wo Du sie nicht im Blickfeld hast.


    Dennoch geht das wahrscheinlich mit kommunizierenden Röhren...also eine Klarsichtleitung mit zwei Stutzen in 10 oder 12 mm senkrecht neben dem Tank einbauen. Beim Fäkaltank müsstest Du einen kleinen Drahtkorb innen vor die untere Öffnung ankleben, damit die größeren Feststoffteile nicht da rein können und es verstopfen.
    Die drei Röhren... Frisch..., Grau.... Fäkal bringst du im Unterboden nebeneinander an, wobei der Frischwassertank eine lange Zuleitung vertragen kann. Dann kannst Du mit einer kleinen Dashcam alle drei beobachten...an Licht denken.... Der Verbrauch interessiert nicht, Du macht sie ja nur kurz an und nicht mal jeden Tag.


    Frischwasser kann man manchmal nicht gut erkennen... ich hatte da eine kleine rote Plastikkugel im Schlauch, die vom Wasserspiegel mit angehoben wurde...


    Ich selbst hatte im LKW-Womo sowas nur fürs Frischwasser, wo ich nach Anheben der Matratze einen Blick reinwerfen konnte. Bei je 300 liter für Grauwasser und Fäkalien habe ich mich auf Schätzungen verlassen. Im WC (Haushaltskeramik mit 7 l Spülkasten) hatte ich einen Zettel hängen. Neben dem Spülkasten gabs einen kommuzierende Röhre, die den Füllstand anzeigte mit Skala. Ich hab die Liter plus einen auf dem Zettel angekreuzt...da gabs entsprechende Spalten von 3 bis 8...und dann hatte man immer einen ganz guten Anhalt.
    Nach einem WE im Fahrerlager mit viel duschen und womöglich 3 Personen wurde sowieso immer entsorgt... im warmen Spanien bei Temperaturen über 20 grad einmal die Woche
    Aber die Tanks waren auch groß genug... 450l frisch und je 300 l grau und Fäkal. Übrigens hab ich mit dem Grauwasser auch die Toilette gespült...extra Pumpe und Fülleitung für den Spülkasten. Das verlängerte die Autarkzeiten .....

  • Oh mann...hab meine arduino teile incl wasserdichte Ultraschall sensoren noch rum liegen..seit 3 Jahren.. Urin und grau sehe ich von außen, Frischwasser ist so groß, dassber ubers Jahr reicht und jetzt sowieso ausgeleert werden muss...evtl komm ich über die Feiertage mal dazu...

  • Grauwassertank ist eh nicht das Problem wenn er in einen guten Verhältnis zum Frischwasser ist. Wasser ist ja nicht der süße Brei. Schwarzwasser schon eher ein Problem und nicht so einfach zu entsorgen wie Grauwasser.


    Gruß Nunmachmal

    Ich habe viel aus meinen Fehlern gelernt, ich glaube ich mache noch einen.

  • Zitat von MuPeBe


    Nachfolgend einige Erfahrungen meinerseits mit einigen Geräten dieser Firma. Hab da einiges an Geld investiert und inzwischen einiges an Erfahrungen gesammelt...


    Hab am Anfang das ganze System auf den PSM und ETA-System was da angeboten wird ausgelegt. Ladegerät, Tanküberwachung für Frischwasser und Grauwasser, Shunt für's Batteriemanagement, 2 Powerplex-Geräte um die ganze Elektrik zu steuern (von ETA entwickelt, von denen nur weiterverkauft) und Farbmonitor dazu...angedacht war dann noch Batteriehauptschalter, weiterer Shunt für die Fahrzeugbatterie usw. Dazu kam es dann allerdings nicht mehr.


    Also, meine Erfahrungen:
    -Ladegerät, ca 1 Jahr alt, 4-8 Wochen im Auto verbaut, einige wenige Stunden in Betrieb. An einem Abend, nachdem es ca. 1 Stunde in Betrieb war meldete sich der Batteriemonitor...Überspannung 16.xx Volt an beide Batterien.
    Reparaturbefund: Korrosion an einem Bauteil (bei einem Gerät welches für den Einsatz im Marinebereich entwickelt wurde!), dadurch Transistor beschädigt sodass Gerät nicht mehr die Spannung regeln konnte.
    Hatte Schwein an dem Abend da zu sein, sonst hätte das Teil wohl beide Batterien gekocht. Die Folgen wage ich nicht auszumalen. Seitdem funktioniert es, ein fahler Beigeschmack bleibt.


    -In den Prospekten stand dass der Batteriemonitor/Farbdisplay auch die Powerplex-Geräte (und somit meine Ganze Elektrik) steuern kann...darauf hatte ich meine Anlage eigentlich ausgelegt/aufgebaut. Nach mehreren Software-Updates des Farbdisplays funktionierte dass dann rudimentär. Aber so richtig befriedigend war das auch dann nicht. So konnten zum Beispiel nicht mal die Namen der einzelnen Schaltflächen eingegeben werden sondern nur aus vorgegebenen Wörtern (aus dem Marinebereich) ausgewählt werden. Nach vergeblichen herumprobieren wurde mir mitgeteilt dass meine Hardware das konfigurieren eigener Namen (wie in der Bedienungsanleitung beschrieben) gar nicht unterstütze...
    -Auch ein Dimmen des Lichts darüber war nicht möglich obwohl die daran angeschlossenen Powerplex das eigentlich können. Auf Nachfrage ob geplant sei das zu implementieren kam die Antwort, man denke darüber nach, ob oder wann sei noch nicht entschieden.


    -Philippi und ETA Powerplex hatten damals gleiche (CAN-BUS-)Stecker an den Geräten...nur leider nicht Pinkompatibel...daher einmal Batteriemonitor damit zerstört. Kein Hinweiss in der Bedienungsanleitung. Wurde aus "Kulanz" repariert.


    -Batteriemonitor findet einige Wochen vor der Reise zum Nordkapp den Batterieshunt und das Ladegerät plötzlich nicht mehr -> keine Anzeige von Spannung und Strom und somit auch keine Messung des Energiehaushalts. Problem gemolden, nach etlichen Tagen bekam ich die Antwort ich solle bitte die Seriennummer des Shunts angeben. Seitdem Funkstille, mehrere Mails vor der Reise wurden nicht beantwortet.
    Nach der Reise tat ich dann meine Enttäuschung kund. Da hiess es dann zuerst der Techniker sei ein paar Tage ausser Haus gewesen. Der (einzige?) Techniker der, wenn man ihn erwischt sehr kompetent ist und die Geräte in und Auswendig kennt erwischte man leider nur sehr sporadisch. Danach hiess es er hätte meine Mails nicht bekommen.
    Da ich da meinen Entschluss den ganzen Krempel rauszuschmeissen schon gefasst hatte ging ich dann auf weitere Reparaturversuche nicht mehr ein, nicht zuletzt weil keine Garantie mehr vorhanden war und allfällige Kulanz und Kosten auf die ich sitzen geblieben wäre nicht abzuschätzen waren.


    -Wassertankanzeige funktionierte bis anfangs letztes Jahr, dann von einem Tag auf dem anderen auch ausgefallen. Ultraschall-Sensoren funktionieren noch wenn ich direkt Spannung drauf gebe...vielleicht mal auf die ETA-Steuergeräte an einem Analogen Eingang auswerten... Wobei letztes Jahr ist es auch ganz gut ohne gegangen. Mal schauen, wenn mir mal langweilig wird überlege ich mir was.
    So lange die Wasserstandsmessung noch funktionierte war es durchzogen. Manchmal funktionierte es sehr gut, manchmal brauchte es mehrere Minuten bis der korrekte Wasserstand angezeigt wurde. Den Grund dafür konnte ich bisher nicht herausfinden. Die Sensoren haben eine obere Totzone von 50mm, kann man mit einem passenden 50mm-Ring überbrücken.


    Ich lasse jetzt das was noch läuft drin und wenn es aussteigt ersetze ich nach und nach durch andere Hersteller.
    Eigentlich schade, denn das System sieht aus meiner Sicht auf dem Papier sehr gut aus, ist aber (oder war zumindest als ich es gekauft habe) IMO nicht ausgereift, für den rauen Marine/Fahrzeugeinsatz schon gar nicht.
    Leider ist man bei Problemen auf ein oder zwei Leute angewiesen. Wenn die Ferien haben oder sonstwie "zu beschäftigt sind" tja, pech gehabt...Vielleicht hatte ich auch nur Pech und einfach Montagsgeräte erwischt, keine Ahnung, ich werde auf jeden Fall nicht weiter testen ob dem so ist oder nicht.

    In der Theorie entspricht die Praxis der Theorie...

  • Hé Urs !
    Gut das du deine Luft mal ausblast…ja ein Fäkal tank braucht eine gute Entlüftung. :D:D
    Das mit den Geber und Displays von Tanks (nicht nur Phillipi) ist so oft vorkommend das ich nicht weis was ich selbst falschmache.
    Meine kleine dumme mess stand Geber und Displays von Votronic sind nach +4 Jahre und 48.000km immer nicht kaputt.
    Schön finde ich die nicht, heavy Duty auch nicht, der Verkabelung und alle Anschlüsse sind nur so und so, Plastik dünn ist es
    ...aber kaputt gehts es bis jetzt nicht ! Gruesse Campo

    TGM 13290 4x4 in Aufbau

  • Stoppie/Urs in Amsterdam habe ich was schönes gesehen.
    Diese start-up Firma aus Slovenien hat damit sogar ein Preis gewonnen.
    Grtz Campo







    TGM 13290 4x4 in Aufbau

  • Hoi Campo,


    Pico mit einem c sieht auf den ersten Blick nicht ganz uninteressant aus. Ich hab aber im Moment keine Lust auf Betatester. Wer opfert sich?


    Bekommen die nicht ein Problem mit Copyright? Pico mit 1 c gibt es nämlich schon länger: https://www.picotech.com
    Sorry, Picco, weil ich eben den Pico schon lange vor Dir kannte unterschlage ich bei Dir gerne mal ein c :roll::wink:


    Grüessli
    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Zitat von mrmomba

    vielleiht liegt der unterschied in der aussprache - dass man sich das leichter merken kann
    pico -> piko
    und
    picco -> pik-ko :D


    Wobei mein 'Picco' von 'piccolo' (Italienisch für 'klein') stammt und demnach italienisch ausgesprochen wird, also 'Piggo' und nicht 'Pikko' wie offenbar in einigen deutschen Dialekten. 8)


    Aber zurück zum Thema 'Füllstandsmessung für Fäkalientank' :D

  • Selbst wurde ich heute die Fäkalanzeige nicht mehr als abgetrenntes Thema sehen.
    Ich habe mit den vielen Monitors/Display zu wenig Platz in mein Fahrzeug.
    Also meine neueste Konzentration bei Monitoring liegt bei alles auf ein Bildschirm oder alles auf mein Smartphone.
    Hier sieht man der Pico in Einsatz. :D



    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    http://www.kimberleygroup.com.…QN6a3exO-w&_hsmi=58693470

    TGM 13290 4x4 in Aufbau

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und werde Teil der womobox Community!
Als registriertes Mitglied kannst du:
- Themen abonnieren und bleibst auf dem Laufenden
- Anderen Mitgliedern Nachrichten schicken oder direkt mit ihnen chatten
- Eigene Beiträge und Themen erstellen