Projekt alter Wohnwagen autark machen.

  • Hallo Tüftler und Fachpersonen.


    Ich möchte meinen alten Wohnwagen, Detleffs Newline 540SK, BJ 1999 autark machen.


    Leider wurde mir mein Wohnwagen noch nicht geliefert, so bin ich als mal in der Planung um den Kasten autark zu machen.


    Ich bin ausgebildeter Multimediaelektoniker, demnach sollte ich das irgendwie hinkriegen.


    Da ich aber im KFZ-Elektrik zu wenig Erfahrung habe, bitte ich um eure Meinung und euren Rat.



    Gegebenheiten.


    Ich gehe davon aus, dass der Wohnwagen kein modernes Schaltnetzteil mit Batterieanschluss, Ladegerät usw.. hat. Gemäss der Bedienungsanleitung funktioniert im AHK 12 V Betrieb Licht, Heizgebläse, Kühlschrank und die Wasserpumpen.


    Das Stromversorgungsgerät hat eine Vorrangschaltung. Wenn Landstrom anliegt, unterbricht es die Zufuhr der AHK Spannung.


    Meine Bedürfnisse.


    Ich möchte alle elektrischen Geräte bis 1200Watt unabhängig von Landstrom betrieben können.


    Mir ist bewusst, dass bei dieser max. Leistung keine lange Dauer der Versorgung ab Batterie möglich ist.


    Bestehendes Equipment

    • Sun Stone Power LiFEPo4 100AH 1280Watt Batterie mit BMS Schutz Modul
    • AEG SW 1500 Wechselrichter
    • 300A 12V Hauptschalter
    • Sicherungsblock 12 V, 6 Sicherungen
    • H-Tonic MPC 1000 Vorrangschaltung 230V
    • Lithium Ion Ladegerät 8A (230V)
    • 2 x 100Watt Solarpanel mir MPPT Solar Laderegler




    Erläuterung zu meine Schema: (Im Beitrag gepostet)


    Die Batterie wird durch ein 150A Sicherung geschützt und wird über einen Hauptschalter (300A) eingeschaltet. Von diesem Hauptschalter gehen 2 Abgänge. 1 x zum Wechselrichter, 1 x zum Sicherungsblock.


    230V Anlage.


    Der Ausgang des Wechselrichters kommt als Slave Quelle in die Vorrangschaltung.


    Der Landstrom, nach Sicherung und Verteilerdose für das Ladegerät des Batterie, endet im Vorrangschalter als Master.


    Der Ausgang der Vorrangschaltung geht an den Elektroblock des Wohnwagens.



    12V Anlage.


    Über eine Sicherungsblock, direkt nach dem Hauptschalter der Batterie, speise ich den AK Eingang des Versorgungsblocks des Wohnwagens. Dieser Eingang ist über eine Vorrangschaltung des Blocks nur aktiv, wenn keine 230V anliegen. Somit kann ich auch nur Licht, Heizgebläse und Wasserpumpe ohne das aktivieren des Wechselrichters betreiben, damit ich möglichst wenig Verlust habe im Autark Betrieb haben.


    Meine Überlegungen.


    Solange ich ohne Landstrom stehe, kann ich im reinen 12Volt Betrieb die eingeschränkte Verfügbarkeit der Geräte nutzen (12V) Geräte.


    Wenn ich den Wechselrichter einschalte, läuft die gesamte Versorgung darüber, inkl. Netzteil des Wohnwagen Elektroblocks. (Vorrangschaltung)


    Kommt jetzt der Landstrom hinzu, Schaltet die Vorrangschaltung von Wechselrichter auf Landstrom und der Kreislauf der Batterie ist komplett unterbrochen. Dafür wird aber gleichzeitig das Ladegerät für die Batterie eingeschaltet.



    Laden der Batterie.


    Damit das 230V Ladegerät sich nicht einschaltet, wenn der Wechselrichter Strom liefert, zweige ich die Versorgung für das Ladegerät vor der Vorrangschaltung am Landstrom ab.


    Im Fahrbetrieb wird die Batterie über die AHK Speisung (Pink 9 & 13) geladen, fragt sich, ob ein Booster nötig ist, da die Batterie 12.8V (Lithium) hat. Das BS Modul sollte eigentlich klarkommen und die entsprechende Ladekurve anpassen. Habt Ihr da Erfahrungen?


    Damit die Versorgerbatterie nicht über die AHK Leitung seinen Saft zurückspeisst, denke ich, müsste ich eine Sperrdiode einbauen, was denkt Ihr?


    Parallel zu den Ladungen über 230V Ladegerät und AHK im Fahrbetrieb, schliesse ich noch die Solarmodule über einen MPPT Laderegler direkt an die Batterie an.



    Was denkt Ihr, klappt das so, übersehe ich etwas? Schaut mal mein Blockschaltbild an und schreibt eure Erfahrungen, Gedanken und Meinungen.


    Besten Dank


    womobox.de/attachment/14041/

    2 Mal editiert, zuletzt von PJacot ()

  • Hallo,


    Hab leider wenig Zeit, darum nur schnell überflogen. Dabei aufgefallen ist mir

    Lithium Ion Ladegerät 8A (230V)

    Achtung, Lifepo (Lithium Polimer) und Lithium Ionen ist nicht das gleiche. Letztere haben meines Wissens über 4V Zellspannung im gegensatz zu LiPo welche nur mit 3.55-3.65V (x4) geladen werden...je nachdem ob der BMS die Ladung abstellt oder nicht kann es allerdings auch mit höherer Ladespannung funktionieren.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Es gibt ja spezielle Ladebooster für Wohnwagen, die machen 8A oder vielleicht 10A. Dann paßt das schon.

    Gruß, Holger


  • Moin und willkommen.


    Wie Holger schon schrieb, brauchst Du zum Lasen über die Anhängersteckdose einen Ladebooster. Dann brauchst Du auch keine Sperrdiode.


    In Deinem Blockdiagramm hast Du noch die ursprüngliche Elektroinstallation des Wohnwagens mit Netzteil drin und willst aus Deiner neuen Batterie über den Wechselrichter 230 V machen, die Du dann über über das Netzteil wieder in 12 V wandelst.

    Das macht überhaupt keinen Sinn und Du handelst Dir damit auch ca. 15 - 20 % Verluste ein.

    Wenn Du auf Autark umbauen willst, dann baust Du das vorhandene Netzteil sinnigerweise aus und gehst mit ser 12 V Installation des Wohnwagens an die Batterien bzw. deren Hauptsicherung. Und die Batterie lädst Du über ein Automatikladegerät, was bei voller Batterie automatisch als Netzteil fungiert.

    Viele Grüße
    Krabbe
    (Sachkundiger für Campinggasanlagen)

  • .....

    Im Fahrbetrieb wird die Batterie über die AHK Speisung (Pink 9 & 13) geladen, .........

    Ich habe damals 9, 10, 11 und 12 verwendet, da am Fahrzeug kein Unterschied zwischen laden und Dauerstrom besteht. 4 Pins sind besser wie zwei. Kabel entlang der Deichsel hatte ich 20x1,5mm² und die Ladekabel und Masse gedoppelt.

    Im Anhänger hatte ich 2x 45Ah und im Zugfahrzeug eine kleine Starterbatterie extra eingebaut mit Trennrelais im originalen Batteriefach 88Ah.

    Gruß Nunmachmal

    Ich habe viel aus meinen Fehlern gelernt, ich glaube ich mache noch einen.

  • nunmachmal

    Nein, natürlich nicht. Das Wowa Netzteil hat auch eine Vorrangschaltung. Solange der Wechselrichter aus ist, kommt die Speisung von der Batterie. Nur wenn ich ihn für 3Min. anmache, z.B für die Mini Nespressomaschine, würde ich den Strom kurzzeitig verschwenden. Das Problem ist ja vorallem wegen den Mikroschaltern der Wasserpumpe. Ich müsse mit Relais arbeiten um einen Stromfluss zu den Pumpen zu führen. Das würde relativ aufwendig.


  • Gefällt es dir hier im womobox-Forum?
    Dann würden wir uns über deine Unterstützung freuen! Mit nur wenigen Klicks kannst du uns eine Spende via Paypal zukommen lassen. Bitte jetzt


Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen