trumatic 1800e wärmt nicht (rote Lampe leuchtet)

  • Hallo!


    Obwohl ich in diversen Foren schon viel über defekte truma 1800e gelesen habe, bin ich noch nicht weiter.
    Mein Problem: Meine Standheizung geht nicht. Normalerweise brauchte ich nur das Gas aufdrehen, die Kaminabdeckung entfernen und die Heizung am Thermostat einschalten. Nun aber geht beim Einschalten ohne zu zögern sofort die rote Lampe dauerhaft an. (Beim Ausschalten geht sie natürlich wieder aus.)
    Strom und Gas müssten ausreichend ankommen. (Der Lüfter ohne Heizung funktioniert auch noch.)
    In einem anderen Beitrag hatte ich jetzt gelesen, man könne die Abdeckung der Heizung abnehmen und vorsichtig auf die Gasventile klopfen, falls diese irgendwie fest sitzen. Schön und gut: In meinem 28er Malibu ist die Heizung recht knapp im Schrank neben dem Radkasten montiert. Um die Heizung zu öffnen, müsste ich sie komplett ausbauen und vorher auch die Gaszuleitung, den Gebläseschlauch und den Kaminschlauch demontieren.
    Gehts auch irgendwie einfacher oder weiß jemand einen anderen Rat?


    Danke, bestpeter.

  • Zuallererst würd ich mir mal die Papiere (hab meine gerade nicht da) besorgen, wass das überhaupt bedeutet wenn's dauerhaft leuchtet. Die Truma hat ein paar unterschiedliche Fehlermeldungen, die sie mit Blinken, Leuchten... signalisiert. Da kann man schon mal ne Menge ausschließen.


    Du schreibst Gas und Strom sollte genug da sein. Hast das sicher kontrolliert (Spannung messen, frische Flasche anschließen...). Die Truma ist recht anfällig was niedrige Spannung angeht. In meinem letzten Mobil ging die immer nur sporadisch, weil meine hintere Batterie immer irgendeine alte ausgediente Starterbatterie war.

  • Hi!


    In der Gebrauchsanweisung steht: "STÖRUNG (rot) Ununterbrochenes Leuchten kann u.a. Gasmangel, Luft in der Gasleitung, stark verschmutztes Lüfterrad oder Defekt eines Sicherungsgliedes bedeuten"
    Die Gasflasche habe ich ausgetauscht und auch den Druck geprüft. Um Luft in der Leitung auszuschließen habe ich Herd und Kühlschrank 5 Minuten voll aufgedreht. Das Lüfterrad, denke ich, ist es nicht, denn das Gebäse funktioniert ja. Und was "Defekt eines Sicherungsgliedes" heißen soll ist mir leider nicht klar.
    Strom müsste die Heizung auch genug bekommen. Ich habe es schon mit einer zweiten Batterie, Außenstrom und laufendem Motor probiert.
    Ich fürchte, ich muss das Ding doch ausbauen. Mir graust ein bisschen davor, mit den Gasleitungen rumzufummeln.


    Gruß, bestpeter.

  • Ja, das hatte ich eben nicht im Kopf, ich wusste nur das "kein Strom" und "kein Gas" unterschiedlich angezeigt wird. "Kein Gas" hatte ich persönlich noch nicht.


    Ich weiß ja nicht wie beengt die Verhältnisse bei Dir sind, aber einen Schneidring auf und wieder zu zu schrauben ist wirklich keine Hexerei. Ich hab ja meinen ganzen alten Bus zerlegt und viele Teile, eben auch die Truma in den neuen wieder reingebaut. Ich habe sogar, um die Heizung zu testen den Schneidring des Gasschlauchs direkt auf die Truma gemacht. das ist nicht viel anders als ein Rad aus dem Fahrrad rausmachen :lol:


    Ärgerlich ist halt, wenn die Truma erst ans Gas angeschlossen wird und dann der Schrank so drumherum gebaut wird, dass man sie nicht mehr vom Gas bekommt ohne den Schrank zu zerlegen. Sowas machen aber nur Idioten :wink:


    Falls Du nicht hast, würde ich aber auf jeden Fall ein Manometer am Druckminderer empfehlen, mit diesem kann man nämlich sehr einfach prüfen, dass die Gasanlage noch dicht ist. Das sollte man nach so Basteleien (und hin und wieder auch so) schon machen.

  • Hi bestpeter,
    hab mir für meine klein Kabine auch grad eine 1800er besorgt und mit dem gleichen Problem gekämpft :lol:


    Defekt eines Sicherungsgliedes heißt das in der Elektronik zwei Sicherungen sind. wenn nur eine davon kaputt ist läuf die Anlage nicht.


    bei den alten Anlagen kann es auch vorkommen, daß die Sicherungsträger abbrechen (war bei mir der fall)


    Das heisst dann alte Träger aus und neue einlöten.


    Vielleicht hilft das.... meine brummt wieder....

    grüße
    robert
    wenn man was selber macht weiß man wenigstens wer da rumgepfuscht hat ;-)

  • Ich tippe auch auf einen Defekt in der Elektrik der dazu führt dass sie nicht mehr zündet. Evtl. einfach mal alle Leitung und Steckverbindungen die für die Zündung der Heizung verantwortlich scheinen überprüfen. Das hat bei mir schon Wunder bewirkt.
    Das mit den Sicherungen würde ich allerdings auch als erstes probieren.



    Viel Glück,


    Andreas

  • Hi,


    schau mal nach den Sicherungen in der Steuerelektronik.


    Wenn die Zündsicherungsventile hängen, dann kann es (mit etwas Glück) auch reichen, wenn Du mit einem Metallteil (z. B. Schraubenschlüssel) mal gegen das Gasrohr nahe an der Heizung klopfst. Möglichst Dicht dran, am Besten auf die Schneidringverschraubung oder noch näher, wenn Du drankommst. Nicht zu Sachte, aber auch nicht zu fest schlagen.

    Viele Grüße
    Krabbe
    (Sachkundiger für Campinggasanlagen)

  • Wenn es an dem Ventil läge, dann würde die Heizung erst anlaufen und man könnte den Zünder nach ein paar Sekunden klackern hören.


    Wenn aber sofort nach dem Einschalten die rote Lampe dauerhaft angeht, deutet das auf die in der Anleitung beschriebenen Fehlerursachen oder eine defekte Elektronik hin.
    Das gleiche hatte ich vor 3 Jahren (natürlich bei -3°C und Schneesturm).
    Bei mir war ein Baustein auf der Platine defekt. Leider keine seltene Fehlerursache, wie man mit etwas googeln herausfindet.
    Kontrolliere als erstes die beiden Sicherungen auf der Platine, vielleicht hast Du Glück und es liegt nur daran.

  • Vielen Dank schon mal für Eure Tipps! Die Sicherungen und alle Leitungen sind "leider" auch heil. Zu der größeren Operation, das Ding jetzt doch mal komplett auszubauen, komme ich wohl erst in einigen Tagen. Ich werde dann berichten oder weiter fragen.


    Gruß, bestpeter.

  • Falls Du jemanden kennst der auch eine Trumatic hast und leicht an seine Heizung samt Elektronik kommt, könntest Du seine Elektronik mal an Deine Heizung oder auch umgekehrt anschließen.
    Dadurch bekommst Du recht sicher raus ob es an der Heizung selber oder der Elektronik liegt.

  • Heizung läuft wieder. Hatte die Platine zu Truma geschickt. Gestern kam `ne neue zurück. Hat mich mit Gehäuse und Versand 169 Euro gekostet. Der enge Einbau war ein bisschen rumgefriemel. Aber jetzt funktioniert alles wieder, sogar die kleine Stufe, die vorher noch nie ging.

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen