Malibu-Anfänger...!

  • Hallo,
    Ich bin totaler Malibu-Anfänger und bisher total begeistert.
    Habe bisher auch kein WoMo gehabt.
    Genauso begeistert bin ich übrigens von diesem Forum.
    Habe auf meine drei Fragen bisher super hilfreiche Antworten bekommen...
    Vielen Dank noch mal dafür..!


    Hier gleich die nächste:
    Wie genau funktioniert das mit dem Wasser.
    Ich habe jetzt den Frischwassertank gefüllt und die Anzeige zeigt auch voll an. Wenn ich die Pumpe an schalte kommt aber noch kein Wasser aus dem Wasserhahn, weder in der Küche noch in der Nasszelle.
    Die Pumpe höre ich beim anschalten aber beim Wasserhahn tut sich nichts.


    Welchen Hahn muss ich genau wie aufdrehen.. und was muss ich alles noch beachten. (zB. Abwasser-Absperrhahn usw.. )
    Ich kann in der Bedienungsanleitung nichts näheres finden.


    Lieben Gruß aus Hamburg,


    Andreas

  • Hi Andreas, ein bisschen mehr Experimentierfreude solltest Du schon haben :D
    Wahrscheinlich hast Du eine Druckwasserpumpe. Die steckt zwischen Tank und Hähnen. Einschalten und sie pumpt Wasser, bis der Druck zwischen Hahn und Pumpe so ist, wie die Pumpe es will (soll). Wenn Du nun den Hahn aufdrehst, sollte das Wasser strömen. Die Pumpe springt wieder an, um den Druck aufzubauen. Der Hahn wird an seinem Ausströmende oben drauf durch drehen betätigt.
    PS Falls die Pumpe mal rattert, wenn kein Hahn aufgedreht ist, hat eine Leitung ein Leck und Dein Malibu wird gerade geflutet. Deswegen immer Pumpe aus, wenn Du das Womo verlässt!
    Dre Abwasser-Absperrhahn liegt bei mir zwischen Duschwanne und Abwassertank, außenbords. Auf, wenn Du stehst. Zu, wenn Du fährst, sonst schwappt die Suppe in die Duschwanne.


    Grüßle
    Conga

  • Ich kenne das Geräusch der Pumpe natürlich nicht genau, bzw. weiss nicht wie es normalerweise klingen soll...
    Bei mir ist ein relativ normales bzw. leises Geräusch wenn ich die Pumpe anschalte aber selbst nach sagen wir mal 5 min. ändert sich nichts und aus dem Hahn kommt kein Wasser (ich habe alle Drehmöglichkeiten ausprobiert)



    LG,


    Andreas

  • Dann solltest du mal rausfinden, ob Du eine Tauchpumpe (ziemlich leise, im Tank) oder eine Druckpumpe (in der Leitung, bei mir über die Heckklappe unter der Spüle zu erreichen) hast.
    Wobei Du ja geschrieben hast, dass du die Pumpe an einem eigenen Schalter einschaltest. Das spräche für eine Druckpumpe.
    laufende Tauchpumpe: vermutlich Schlauch im Tank ab.
    laufende Druckpumpe: Pumpenmembran i.A., Schlauch irgendwo leck oder ab, vor der Pumpe=macht nix, nach der Pumpe=Womoflutung


    Über kaputte Druckpumpen habe ich schon in Foren gelesen. Mit Fingerspitzengefühl kann man wohl die Membran austauschen. Ansonsten Pumpe ersetzen. Pumpenfilter könnte auch dicht sein. Kann man ausbauen und säubern oder ersetzen.


    Grüßle
    Conga

  • Ich hatte schon gedacht, dass es evtl. etwas mit der Elektrik zu tun hat. Es ist doch ein Kontakt im Wasserhahn vorhanden oder?
    Ich bekomme den Kühlschrank auch nicht über Gas zum laufen... Der Gelbe Schalter der eigentlich blinken sollte bleibt aus und so bekomme ich ihn also nicht gezündet...
    Sobald die Kfz-Zündung an ist, läuft er aber über Strom wenn ich den roten Schalter an habe..


    Mein Pumpenschalter ist übrigens mit im Panel.
    Ich glaube auch nicht dass das Wasser irgendwo raus läuft, denn alles ist trocken und der Frischwassertank bleibt voll..


    LG,
    Andreas

  • Hallo, Andreas,


    ... sieht ja wirklich nach Druckpumpe aus.


    Mein Vorschlag: selbige suchen (wo, weiß ich nicht, ich kenne den Malibu nicht), Schlauch vom Tank ablösen (Lappen unterlegen!!!!). Liegt der Frischwassertank oberhalb des nun offenen Schlauchendes, sollte Wasser herauskommen (andernfalls einmal vorsichtig ansaugen). Falls nicht, ist evtl. ein Hahn zwischen Pumpe und Tank eingebaut, der noch verschlossen ist - oder der Schlauch ist verstopft, dann einmal feste in das Schlauchende hineinpusten, um die Verstopfung möglicherweise zu beseitigen.
    Sollte Wasser aus dem offenen Schlauchende herauskommen, wäre der Schlauch wieder aufzustecken und der Schlauch auf der anderen Seite der Pumpe abzulösen (großen Lappen unterlegen). Pumpe kurz (!) an, Wasser sollte herauskommen - falls nicht, ist etwas an der Pumpe defekt (evtl. Frostschaden -> Membran defekt). Falls doch, dann einmal in den offenen Schlauch (bei offenem Wasserhahn) hineinpusten. Geht das, war Voodoo für das Nichtfunktionieren verantwortlich, nach dem Zusammenbau sollte wieder alles funktionieren; andernfalls würde ich einmal versuchen, in den (offenen) Wasserhahn hineinzupusten, vielleicht bekommt man die Verstopfung aus dem offenen Schlauchende an der Pumpe hinausgeblasen. Falls nicht, hilft wohl nur noch ein Austausch des Schlauches...


    Viele Grüße
    Leerkabinen-Wolfgang

    die nächsten Festivitäten in http://www.Bodenheim.de:

    07.-09.05.2021: Leerkabinen-Treffen

    erstes Juni-WE (04.-07.06.2021): Weinfest

    vierter Sept.-Samstag (25.09.2021): Weinprobe in den Weinbergen


    Stellplätze vorhanden! Bei Fragen eMail/PN an mich

  • Also das sieht aus wie bei mir = Druckpumpe. Wie gesagt, die findest Du, wenn Du die Heckklappe aufmachst. Und dann einschalkten und immer den Ohren nach. Da der Wassertank unterflur ist, liegt die Pumpe also oberhalb vom Tank.
    Dann musst Du nur noch herausfinden, ob die Pumpe ok oder kaputt ist. Vielleicht ist auch der Filter zu, der sitzt direkt vor der Pumpe. Reinigen oder für 6-7Euro nen neuen kaufen.
    Am Wasserhahn ist kein "Schalter", sondern der macht nur auf/zu.


    Der Kühli zuckt auf Gas nur, wenn der Wagen nicht zu schief steht. Kaminabdeckung abgemacht, Gas aufgedreht? Roten Knebelhahn am Gasabzweig aufgedreht?

  • Zitat von conga7

    Also das sieht aus wie bei mir = Druckpumpe. Wie gesagt, die findest Du, wenn Du die Heckklappe aufmachst. Und dann einschalkten und immer den Ohren nach. Da der Wassertank unterflur ist, liegt die Pumpe also oberhalb vom Tank.
    Dann musst Du nur noch herausfinden, ob die Pumpe ok oder kaputt ist. Vielleicht ist auch der Filter zu, der sitzt direkt vor der Pumpe. Reinigen oder für 6-7Euro nen neuen kaufen.
    Am Wasserhahn ist kein "Schalter", sondern der macht nur auf/zu.


    Der Kühli zuckt auf Gas nur, wenn der Wagen nicht zu schief steht. Kaminabdeckung abgemacht, Gas aufgedreht? Roten Knebelhahn am Gasabzweig aufgedreht?



    Ah jetz hat mir der Shit meinen Beitrag gelöscht, also Kurzform nomma.


    Wassertank als Option in hinterer Sitztruhe, bei Syncro Pflicht.


    Wasserhahn ausen voll aus Plastik, Ventil aus Metal. Plastik reist über die Zeit, und rutsch somit über das Metall drüber. Griff nach oben abziehen und prüfen. Wenn Austausch notwendig gleich zur Außendusche hochrüsten.


    Malibu per Kabel ans Stromnetz und, 12v und 220v am Kühlschrank aus und dann schaun ob der Kühlschrank auf Gas läuft. Ansonsten is Aufbaubatterie hi.



    hffe dass ich helfen konnte schönen Tag!

    8ung: viele Hersteller verkaufen unfertige Autos! Sie haben vergessen, alle Räder mit dem Motor zu verbinden!


    Viele Grüße, Marcel

  • Last, not least: dafür sorgen dass vor dem Einschalten auf gasbetrieb, der Kühli auch korrekt ausgeschaltet wurde, i.e. Temperaturwähler auf Nullstellung... und dann Einschalten! ...


    NB: Beim Malibu 28.1. ist das gleiche Panel verbaut, auch mit Schalter für die hier lediglich Tauchpumpe, die im Kanister steckt. Verhindert versehentlich Enschalten z.B. während der fahrt....


    NB2: Eigentlich liefert Carthago doch nen dicken Ordner mit, da sollte auch drin stehen, was für ne Pumpe verbaut ist, oder?


    Gruss CC??

  • Je, es ist ein Ordner dabei. In dem steht auch, dass es sich um eine Druckwasserpumpe handelt. Allerdings ist diese Anleitung sehr allgemein (gilt für alle Modelle) und nicht sehr detalliert. (die Fotos zeigen zB. ein anderes Panel und den Pumpenschalter unter dem Spülbecken)
    Hier steht übrigens auch, dass der Wasserhahn als 12V Schalter zu betrachten ist und den Stromkreis zur Pumpe schliesst. Im normalen Zustand sei angeblich ein deutliches Klicken des Wasserhahnschalters beim Wasser-andrehen zu hören..
    Das höre ich bei mir nicht.
    Allerdings habe ich auch das gefühl, dass an der Pumpe gar kein Wasser ankommt. (Die Schläuche scheinen alle leer zu sein)
    Hinzu kommt das ich unterm Fahrzeug einen Schlauch (ich glaube mit dem Absperrhahn) entdeckt habe der scheinbar lose herrum hängt. Vielleicht weiss jemand ob und wo der ran gehört...?
    Ich bin aber mitten in der Stadt (Hamburg) und habe kaum eine Möglichkeit mich so richtig unters Auto zu legen. geschweige denn den Wagen hochzuheben.


    Ich habe mal ein paar Fotos gemacht.


    Vielen Dank schon mal für die vielen Tipps.


    LG,


    Andreas

  • Ich bin heute tatsächlich mal unters Auto gekrochen und hab den besagten Schlauch abgeschraubt, sowie diese schwarze "Dose" an die er scheinbar rangehört. Es sieht so aus als ob derAnschluss an der "Dose" abgebrochen ist. Weiss jemand welche Funktion diese "Dose" genau hat und wo man sie bekommt...?
    Kann es sein dass das auch der Grund ist warum kein Wasser oben ankommt, oder hat der Schlauch damit nichts zu tun..?


    Ich habe noch mal ein paar Fotos vom ausgebauten Zustand gemacht..
    Und von der Pumpe, die trocken zu sein scheint.


    Bin dankbar für jeden Tipp..


    LG,


    Andreas

  • Das ist wohl der Abwassertank. Ich vermute, das ist der Abwasserschlauch von der Spüle, der andere Zulauf ist von der Dusche.
    Die schwarze Dose ist eigentlich das Unterteil des Auslaufs an einem Waschbecken. Ich vermute, dass es hier als Verlängerung für einen zu kurzen Schlauch oder wegen der Verzweigung reingeflickt wurde.
    Auf Deinem untersten Bild siehst Du links neben der Pumpe und den roten Kabeln übrigens den gesuchten Wasserfilter!


    edit:
    so, in der Mittagspause bin ich auch mal unter mein Auto gekrochen.
    Es ist der Abwassertank, der abgebrochene Schlauch sollte von der Spüle kommen. Ich habe auch so eine komische Dose. Aber bei mir ist der Absperrhahn zwischen Tank und Verzweigung, so dass auch der Weg zur Dusche geschlossen ist. Denn wenn irgendwo das Abwasser aus dem Tank reinschwappt, dann in die Dusche.
    Gruß
    Conga

  • Hallo Conga,
    Ich hab´s drüben schon geschrieben...
    Ich habe jetzt fliessend Wasser, mit ansaugen erst vor dann hinter der Pumpe. Hab dabei auch den Frischwasserfilter ausgebaut und gecheckt..!
    Ich bin dir tierisch dankbar für deine Tipps...!
    Ich war am überlegen ob dieser schwarze Kasten vielleicht doch so eine Art Filter oder so ist.. sonst würde ich jetzt einfach einen neuen Schlauch besorgen und die Leitung wieder schliessen... sonst läuft das Abwasser ja auf die Strasse..


    Ich hoffe ich kriege heute noch irgendwo so einen Schlauch...
    meintst Du man bekommt den auch im Baumarkt, oder nur im Campingzubehör..?


    LG,


    Andreas

  • Entscheidend für den Schlauch ist der Durchmesser.
    Und denke daran bei dieser Gelegenheit den Absperrhahhn richtig zu platzieren. Mir ist während der Fahrt schon das Abwasser aus dem Tank in die Duschwanne geschwappt, als ich mal vergessen habe, ihn zuzumachen. Bei Dir ist der Hahn meiner Meinung nach zu Zeit an der falschen Stelle.
    Allerdings frage ich mich auch, welchen Sinn die schwarze Dose hat. Ich habe nicht den Eindruck, das beim Malibu irgendetwas unsinnig oder aus Pfusch eingebaut wurde. Was verbirgt sich denn hinter dem Schraubdeckel?
    Gruß
    Conga

  • Hallo Conga,
    Ich habe die Leitung jetzt erstmal ohne Dose geflickt... aber nur damit ich das Wasser benutzen kann. Ich will das auch wieder so haben wie es gehört.
    Die Dose ist nicht einfach aufzuschrauben aber es sind auch keine beweglichen Teile drin. Das Wasser läuft so durch aber man kann nicht durch gucken. Es könnte also eine Art Filter sein oder Druckverminderer oder so... Ich hab keine Ahnung. Wirkt aber nicht sehr kompliziert das Teil.


    Ich versuche noch mal ein Foto zu machen..


    Gruß,


    Andreas

  • So hier noch mal ein paar Fotos..
    Meine notdürftige Reparatur. Der Schlauch ging einfach nicht weiter auf den Anschluss vom Absperr Ventil aber es hält.
    Ich habe den Schlauch sicherhaltshalber noch mal mit Draht nach obenhin befestigt... ich weiss es hätte zu mindest eine Kunststoffklemme sein können, aber es ist ja nur vorübergehend..
    Du hast Recht Conga, das Ventil könnte wesentlich besser platziert sein...
    In welcher Stellung ist es nochmal geschlossen (bei der Fahrt)..?
    Von diesem schwarzenbehälter der übrigens sehr leicht ist habe ich auch noch mal zwei Fotos. einmal ein Blick in die Öffnung. und einmal von unten zum Deckel. Er lässt sich wirklich nicht öffnen.


    LG,
    Andreas

  • Wie schon von Rudolf geschrieben, der letzte Mohikaner bei Carthago, der sich mit Malibu auskennt und gerne Auskunft gibt:
    0751-7912157 Herr Kunad. Da werden Sie geholfen.
    Berichte von seiner Antwort!
    Gute Nacht
    Conga

  • Jetzt hab ich doch beim aufräumen in der Sitzbank tatsächlich eine nagelneue "schwarze Dose" gefunden.. hab sie auch mal aufgemacht und ein Foto.. Ich hab natürlich gleich bei Carthago angerufen und es handelt sich um den sogenanten "Geruchsverschluß" der dafür sorgt, dass man im Fahrzeug kein Abwassergeruch hat... Ist zwar für den Betrieb nicht zwingend notwendig, aber schon von Vorteil.
    Ich werde ihn also demnächst einbauen...!


    (Das heisst ja wohl, das mein Vorbesitzer von dem Schaden wusste und die neue Dose bestellt aber noch nicht eingebaut hatte..! )


    Aber mit meinem Kühlschrank auf Gasbetrieb bin ich noch nicht weitergekommen.. Hab die orangene Lampe noch nicht zum Leuchten bzw. Blinken gekriegt. auch wenn alles andere ausgeschaltet ist...


    ..dafür hab ich grade eine kleine Reparatur meines rechten Rollos im Dach vorgenommen... Es hatte sich doch tatsächlich das Rollo aus der Schiene zum hochziehen gelöst. Jetzt hab ich im Baumarkt einen 2 mm dicken Blumen-Draht genommen und ihn oben durch die Lasche im Rollo gezogen und das ganze dann wieder in die Führung von der Schiene. Es wirkt so als ob da so ein Draht reingehörte...?! Funktioniert jedenfalls wieder super...
    Falls jemand ein ähnliches Problem hat ist das vielleicht ein Tip... und da man ja die Fenster-Verkleidung sowieso abbauen muss, kann man auch gleich die Feder auf 2 Umdrehungen nachspannen. Ist jetzt jedenfalls wie ein neues Rollo..


    LG,


    Andreas

  • Zitat von pauli800

    JAber mit meinem Kühlschrank auf Gasbetrieb bin ich noch nicht weitergekommen.. Hab die orangene Lampe noch nicht zum Leuchten bzw. Blinken gekriegt. auch wenn alles andere ausgeschaltet ist...


    Genau das gleiche Problem habe ich gerade mit meinem neuen (alten) Kühli - 'mal sehen, ob ich den am WE wieder hinbekomme.


    Viele Grüße
    Leerkabinen-Wolfgang

    die nächsten Festivitäten in http://www.Bodenheim.de:

    07.-09.05.2021: Leerkabinen-Treffen

    erstes Juni-WE (04.-07.06.2021): Weinfest

    vierter Sept.-Samstag (25.09.2021): Weinprobe in den Weinbergen


    Stellplätze vorhanden! Bei Fragen eMail/PN an mich

  • Beim Schalter für den Boiler darf doch die rote Lampe nicht leuchten, oder...?
    Die Kaminkappe ist ab und das Gas ist voll und angestellt... !?


    LG,


    Andreas

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen