Kissman Kompressor Kühlschrank läuft nicht mehr

  • Nach nur 13 jahren hat unser KB100EN/3 den Dienst eingestellt, pünklich zur neuen Saison <X

    Man hört ein Laufgeräusch, das ist aber nur der Lüfter. Der Motor läuft nicht an.

    In der Beschreibung der BD35 Elektronik steht dass man an Pin D eine LED anschließen kann.

    Also erstmal der Kühli aus seiner Ecke rausgezerrt (Sch... wenn man alles auf den mm passend gebaut hat und keine Luft mehr bleibt!) und die LED angebaut.

    Es blinkt 5x, also Übertemperatur Fehler. Das macht direkt nach dem Einschalten keinen Sinn, ist ja noch alles kalt.

    Den Motor hab ich nachgemessen, alle 3 Wicklungen ca 2,2Ohm, das sollte ok sein.

    Dann ist wohl die Elektronik defekt ?!

    Eingebaut ist eine 101N0221. Angeblich soll die 101N0212 das Nachfolgemodell sein.

    Aufgemacht habe ich das Teil natürlich auch schon. Man sieht aber keinen offensichtlichen Defekt.

    Da ist ein Leistungshybridmodul verbaut, vielleicht ist da was defekt... kann man eh nicht wirklich reparieren.

    ich hab jetzt mal Kissmann angefragt wegen Ersatzmodul. Alternativ könnte man auch hier eins bestellen.

    Warten wir mal das lange Wochenende ab...

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • Ich tippe mal auf einen Unterbruch (oder Kurzschluss) beim Kreis vom Temperatursensor. Kommst du denn an die Verkabelung welche zum Kompressor geht, also auch am Temperatursensor, ran? Wenn ja, mal messen. Ich würde ins blaue hinaus auf einen PTC tippen (weiss es aber nicht und kann mich da auch täuschen) mit um 1kOhm bei Raumtemperatur oder allenfalls ein NTC (Typischerweise um 10kOhm bei Raumtemp.) oder allenfalls noch ein PTY 1000 oder PTY 100 (mit 1kOhm bzw. 100Ohm bei Raumtemp.)


    Kann man die Steuerbox öffnen oder ist die vergossen? Wenn man sie öffnen kann würde ich mal dort nach kalten Lötstellen suchen oder mal ins blaue hinaus mal ein paar welche für den Temperaturüberwachungskreis zuständig sein könnten nachlöten.


    Ansonsten die im Datenblatt angegebenen R1 und R2, bzw. den Strom über den Thermostaten mit den Werten im Datenblatt auf Plausibilität prüfen? Wobei das wohl eher unter der Kategorie Verzweiflungstat einzuordnen wäre...aber man weiss ja nie...


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Nee, das hat nichts mit dem Kühlschrankthermostat zu tun. Der Fehler ist Übertemperatur der Elektronik. Einen Sensor konnte ich da nicht ausmachen.

    Die Leistungselektronik ist auf einem Hybrid. Da müsste auch der NTC oder was auch immer drauf sein. Vielleicht ist da ein Haar-Riss auf dem Hybrid?

    Die Hybrid-Keramik ist auf den Kühlkörper geklebt, da kann man nix mehr von Hand löten. Außerdem ist alles schön mit Silikonlack versiegelt. Der Fehler könnte auch an den Beinchen vom Hybrid sein.

    Wenn jemand einen Schaltplan von dem Modul hätte, könnte ich noch was weiter forschen...

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • Die Firma WEMO hat einige Videos zu den Secop Steuerungen, vielleicht findest du da einen Hinweis


    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Danke, ja das hab ich auch schon gefunden.
    Musste jemand schonmal die Elektronik austauschen? Oder geht die ehr selten kaputt?

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • Hallo,


    ich zitiere mal aus meinem Bautagebuch :


    """Heute habe ich mich

    allerdings erstmal um die KKB gekümmert, die wollte garnicht mehr, hat durch einen Blinkcode

    angezeigt, dass die Platine zu heiss ist. Da dem definitiv nicht so ist, habe ich heute die Box ausgebaut

    und zerlegt. Tatsächlich, in einer Ezetil steckt wirklich Danfoss Technik :roll: BD35F Kompressor und

    als Steuerung die 101N0210. Ergänzt durch zwei weitere Platinen von Ezetil, eine unter dem Bedienpanel

    und eine weitere Schnittstelle unten, neben der von Danfoss. Diese dienen hauptsächlich dem Comfort

    und deren Funktionen können einfach simuliert werden. Ergo, Platine bestellt - neu, allerdings schon

    als Backup-Ersatzteil auf Weltreise gewesen - mal sehen"""


    und weiter """die Ezetil hat eine neue und weitgereiste Platine bekommen . Bei der Gelegenheit

    wurde auch eine Innenreinigung der Bauteile durchgeführt"""


    Das war im April 2016, läuft seitdem.

    Die 35ltr Ezetil ist von 2008 und hat schon vor Rosti viele Rüttelkilometer im SUV absolviert.

    Gruß Arno

    Einst mit Kleinst-SUV und Dachzelt , nun mit dem ProjeGt unterwegs

  • So, nun die Auflösung:

    Modul Angebot von Kissmann kam am Dienstag, 160€. Dann gleich per Überweisung bezahlt.

    Vor einer halben Stunde kam der UPS mit einem Päckchen, Steuerung 101N0212, eingebaut und der Kühli läuft wieder!

    Da kann man den Service von Kissmann nur loben, was ich auch getan habe :thumbup:


    Morgen kann ich den Kühli dann wieder an seinen Platz fummeln. Wer hat das eigentlich alles so eng gebaut :cursing::?:

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • So......... Wer hat das eigentlich alles so eng gebaut :cursing::?:

    Das Frage ich mich auch immer.

    Der Konstrukteur gehört mit Sche... beworfen grummele ich immerwieder.👹

    Das war zu Transit-Zeiten und ist jetzt beim Ducato nicht besser geworden.

    Ich habe viel aus meinen Fehlern gelernt, ich glaube ich mache noch einen.

  • Der Neue wird da etwas servicefreundlicher, weil er ein abgesetztes Aggregat hat. Da komme ich also dran, ohne den Kühli selbst auszubauen.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen