Hybrid 210 AH Gel +300AH LifeYPO4 (bis 16.12.20 als Wechsel von 210 Gel zu 300Ah LiFeYPO4)

  • So war die komplette Winstoninitialisierung der 300AH Zellen:


    1.)

    Erstes Paar parallel mit dem 3 A Labornetzteil in ca. 100 Stunden von 3,3 V auf 3,65 V aufgeladen


    2.)

    Zweites Paar parallel mit dem 3 A Labornetzteil in ca. 100 Stunden von 3,3 V auf 3,65 V aufgeladen


    3.)

    Jetzt alle 4 Zellen parallel geklemmt und mit dem 3 A Labornetzteil in ca. 7 Stunden auf 3,71 V aufgeladen, bis der Ladestrom auf 0,01A abgesunken war.


    4.)

    Das Ladegerät nun abgeklemmt und die Zellen weitere zwischenzeitlich 4 Tage parallel angeschlossen gelassen.

    Die Spannung ist in den 4 Tagen von 3,71V auf nun 3,624 V abgefallen.

    Einmal editiert, zuletzt von Gunther ()

  • Den Plan habe ich minimal geändert :


    Vorteil:


    Ich kann vom Innenraum aus das Lastrelais abschalten und dadurch die Batterie vom Fahrzeug abgetrennen.


    Den Sicherungsautomaten muss ich somit nicht betätigen um die Batterie zu trennen und habe nun zwei Schaltkontakte weniger die sich durch an/ab schalten abnutzen können.

    Eine normale Sicherung hätten nun auch gereicht

    (liegt aber schon bei mir zum Einbau rum)


    Ich hoffe dass die Leitung vom bistabilen Relais zum Fahrzeuginnenraum und dann wieder zurück zum Lastrelais mit 5 Metern Einzellänge nicht zu lang wird um noch genügend Spannung zu haben um das Lastrelais zu schalten


    Ob ich überhaupt das Litrade BMS auch noch abschalten muss, werde ich abwarten.


    Nach Litrade Angaben soll das ja nur 6 Milliampere/h verbrauchen, was dann bei z.B. bei 90 Tagen 13 AH wären, was ja nicht schlimm sein sollte falls das WOMO mit ca. 70% geladener Winston in der Halle abgestellt wird.


  • Wie gehts denn nun nach der Initialisierung weiter?


    Ich habe die Zellen nun getrennt

    jede einzelne Zelle zeigt 3,624 nach diesen 4 Tagen an


    ich würde so weitermachen....ist es so richtig?


    1.) Frage: Wie hoch ist das Drehmoment für die 12mm Verschraubungen der Winston in deren Kupfer bzw. Aluminium Gewinde?


    2.) Das Kupfer mit Glasfaserpinsel reinigen


    3.) In der nachfolgenden Verbindungsbeschreibung würde ich zwischen den Kupfer bzw. Aluminiumanschlüssen der Winston als Antioxidationsmittel mit NOALOX bestreichen


    4.) Zellen in Reihe anschliessen


    5.) Gleichzeitig mit dem Litrade BMS und den benötigten Relais verbinden


    6.)

    Frage:

    Wäre es wichtig, erst mal ohne das BMS zu verkabeln diese Zellen zu entladen?

    z.B. mit einer 12 V 50 Watt Halogenlampe.........ich habe noch keinen Wechselrichter angeschlossen um mehr Leistung zu ziehen.

    (falls eure Antwort ja ist, dann die Frage.....wie weit runter.....?)


    und wieder mit dem Labornetzgerät auf die 4 x 3,7 = 14,8 V aufzuladen?


    7.) OVP-Test:

    Oder direkt wenn das BMS angeschlossen ist, wieder das Labornetzteil

    anschliessen um einmal OVP zu testen?

    Hier dann die Frage, wie hoch die Spannung am Labornetzteil eingestellt

    werden muss / soll?

    Da die Spannungsschwelle für OVP bei einer Einzelspannung laut Litrade bei 3,8V je Zelle liegt, wären das bei den 4 Zellen in Reihenschaltung dann mindestens 15,2 V am Labornetzteil.

    Ich würde 16 V einstellen und die Einzelspannungen der Zellen beobachten ob OVP funktioniert.


    8.) UVP Test und Wohnmobilladegeräte Einstellungen:

    Nach dem OVP Test würde ich UVP testen


    Nach den Infos was ich so gelesen habe, sollten die Zellen mit maximal 0,5C geladen werden 300A : 2 = 150A

    und optimales entladen sei 150 A * 12 = 1800 Watt


    Laut Litrade ist die UVP Spannungsschwelle bei 2,7 V * 4 = 10,8 V


    Mit meiner 50 Watt Halogenbirne : 12V = 4,166A je Stunde, kann ich dann bei 300 AH der Winston mindestens 72 Stunden den Weihnachtsbaum anstrahlen.

    ----------------------------------------------------------------------------------------------------------------------

    Alternative wäre die Batterie ins WOMO einzubauen und mal einen 1000Watt Elektroheizer einschalten.


    Hierzu würde ich dann vorher folgende Einstellungen der Ladegeräte vornehmen:


    Victron Energy Multiplus Compact 1600-Wechselrichter Landstromladegerät

    die GEL-Einstellung beibehalten 14,4V Konstantspannung, 13,8V Erhaltungsspannung, 13,2 V Lagerspannung


    Ladebooster Voltronic VCC1212-50 auf .....Li 13,9 V einstellen


    Solarregler Voltronic SR Duo 350 auf.....Li 14,2 V einstellen


    Bei 300 A x 12V sollte die Winston 3600Watt liefern können.

    d.h. mindestens 3,6 Stunden sollte das mit dem 1000Watt Heizgerät funktionieren.

    ----------------------------------------------------------------------------------------------------------------------


    9.) Nach dem UVP Test wieder aufladen ...


    entweder mit dem 3 A Labornetzteil

    oder mit dem im Wohnmobil eingebauten Victron energy Multiplus 1600, der mit 70 Ah laden kann.


    Frage: Laut Litrade soll das dynamiche Balancing bei 3,4 V einsetzen und balncieren.


    Wann ist eigentlich die Batterie dann voll?

    Spannung 14,4 Volt vom Victron Ladegerät ( das wären dann ca. 3,6 V je Zelle?


    10.) Winterpause ......auf 70% entladen und abschalten


    (Zusatzfrage: soll die Fahrzeuginterne GEL Batterie erst mal für die Teste abgeklemmt werden?)


    Liebe Grüsse und frohe Weihnachtstage


    Gunther

    Einmal editiert, zuletzt von Gunther ()

  • Also ich würde die Batterie nicht bis zur OVP/UVP quälen!

    Schließ erst mal das BMS an.

    Dann kannst du ja nur an das BMS statt einer Zelle das Labornetzteil anschließen und auf 3,8V stimulieren. Dann sollte die OVP ja zuschlagen. Genauso bei der UVP.

    Sonst würde ich nur einen normalen Entladezyklus mit Batteriemonitor machen und mal gucken wieviel Kapazität rauskommt.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • 1. Für M12 sind es 35 bis 40Nm laut Datenblatt (zu finden auf der GWL homepage, direkt unter dem entsprechenden Produktbild hat es 4 Tabs, Description, Parameters, Documents, Related Products, unter Documents ist das Datenblatt als pdf)


    2. Oder feinem Schleifpapier


    6. Entladen kann man machen, muss man nicht. Laut irgend einem GWL-Blog (oder war es sogar in der Anleitung) ist nur die Initialladung zwingend, danach können die Zellen direkt in den normalen Betrieb. Ich hab sie einmal komplett entladen und wieder geladen, aber nur weil mich interessierte wieviel Energie da wirklich rauszuholen ist und um zu sehen wie weit die Zellen voneinander abdriften, aber wie geschrieben, nötig ist das nicht.

    GWL gibt als minimale und maximale Spannungen 2.5 und 3.65V. Mein BMS-Bauer empfiehlt 2.8V und 3.55V. Ich bin da noch etwas konservativer unterwegs und werde bereits bei 3.0V und 3.55V abschalten. Nur so als Hausnummer: Beim Entladen der Batterie von 12V auf 11.6V (also von 3 auf 2.9V Zellspannung) hab ich gerade mal 3.9Ah rausgeholt und da dann den Test abgebrochen da mir Lebensdauer wichtiger ist als die letzten paar Ah rauszuquetschen.

    Bei höheren Belastungen kann es ggf. nötig sein die Zellspannung etwas runterzusetzen da sonst der UVP ausgelöst werden kann obwohl der Akku noch genug Leistung hat.


    7./8. Testen würde ich so: Anlage aufbauen, dann ohne angeschlossener Li-Batterie anstatt dieser Labornetzteil anschliessen. und auf eine Normale Spannung einstellen, z.B. 13.4V dann langsam hochregeln und schauen wann die Anlage abschaltet, bzw sicherstellen dass sie bei der gewünschten OVP abstellt. Das ganze dann mit UVP, das Netzteil abhängen, die Lifepo anschliessen und glücklich werden.


    8a. Laden Entladen: Ich hab auch schon von Leuten gelesen die mit 3C laden, geht halt dann wohl auf die Lebensdauer. Entladen gibt GWL im DBL 3C maximale konstante Dauerentladung an...entsprechend werden wohl auch höhere Spitzen möglich sein (sofern die Verkabelung und die Restliche Anlage es hergibt), aber auch das wird wohl auf die Lebensdauer gehen. In welchem Ausmass scheinen sich auch die Gelehrten nicht ganz Einig zu sein.


    9. Voll ist die Batterie dann wenn sie deine gewünschte Ladeschlussspannung erreicht. Ich werde die Ladung bei 3.55V abstellen. 3.65V sollten auch ok sein. Meine Tests zeigen dass zwischen 3.55 bis 3.65V gerade mal 4Ah mehr reingeladen werden...darauf verzichte ich zugunsten der Langlebigkeit, wobei auch hier unklar ist ob und wieviel das wirklich ausmacht. Zu tief sollte die Spannung auch nicht sein sonst hat das BMS zu wenig Zeit zum Balancen. Balancen unter 3.4V macht auch keinen grossen Sinn da die Grösste LAdung irgendwo zwischen 3.3 und 3.4V Zellspannung eingelagert wird und man da anhand der Spannung nicht weiss ob man jetzt 30 oder 70% Ladezustand ist.


    10. 70% scheinen wohl ideal zu sein, aber wirkliche Handfeste Fakten warum 100% wesentlich schädlicher sein soll hab ich noch nicht gesehen. Man sollte halt unbedingt eine Tiefentladung vermeiden. Also wenn Kleinstverbraucher (wie das BMS z.B) noch angeschlossen bleiben entsprechend der entnommenen Energie nachladen. Selbstentladung hab ich mal was von unter 1% pro Monat gelesen, also eigentlich vernachlässigbar. Ich persönlich werde ungeniert bei 100% alles abstellen und fertig...ist sicher weniger Schädlich als eine allfällige Tiefentladung zu riskieren.


    11. Abschalten und vor allem wieder Einschalten von grossen Kapazitiven Verbrauchern wie z.B.einen Wechselrichter: Die haben grosse Kondensatoren eingebaut. (ideale) Kondensatoren haben eine Ladekurve welche bei einem Kurzschluss anfängt und dann kontinuerlich flacher wird. In der Praxis wird der Strom etwas durch den Leitungs-, Übergangs- und innenwiderstand derAnlage/Spannungsquelle begrenzt). Schaltet man nun den entladenen Wechselrichter mittels Relais oder Schalter oder Sicherung ein...kann bedingt durch den niedrigen Innenwiderstand der Li-Akkus ein extrem hoher Strom fliessen. Da reden wir von ein paar Milisekunden, aber das kann wohl schon ausreichen um die Kontakte innert kürzester Zeit abzubrennen oder miteinander zu verschweissen. Also entweder sicherstellen dass solche Verbraucher eine integrierte Ladeschaltung haben oder über einen externen Widerstand vorladen.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Hallo, danke Holger, danke Urs


    hab auch mal im Wohnmobilforum damals geschrieben, und die Ideen und Antworten dort eingefügt.


    https://www.wohnmobilforum.de/w-t146565.html



    Urs, deine Position 11........da hab ich keine Ahnung.

    Im Wohnmobilforum gehts gerade um den Victron MultiPlus Compact1600er Wechselrichter / Ladegerät wegen den Einstellungen


    Grosse Verbraucher werden nicht eingeschaltet sein bevor ich den Wechselrichter einschalten werde.

    Auch werden vor abschalten des Wechselrichters grosse Verbraucher abgeschaltet.


    reicht das so?


    noch frohe Weihnachten und einen guten Rutsch ins 2021

    bleibt gesund


    Gunther

  • hab auch mal im Wohnmobilforum damals geschrieben, und die Ideen und Antworten dort eingefügt.


    https://www.wohnmobilforum.de/w-t146565.html

    Bis auf die veralteten (und meines erachtens falschen) Ansichten zur Ladespannung von 3.9 oder 4V und zur Tieftemperaturladefähigkeit bzw. der Hinweiss auf Unterschiede ob mit oder ohne Y sehe ich da nichts wo ich das Veto einreichen müsste. Aber auch die Themen haben wir schonmal diskutiert... z. B hier in dem Bereich meines Freds...

    Und hier ganz unten im Beitrag noch ein paar interessante Links zu den Themen.


    Zum Thema Wechselrichter vorladen: Dabei geht es weniger um die Angeschlossenen Verbraucher sondern darum dass ein Umrichter (oder auch Netzteile z.B.) am Eingang relativ grosse Kondensatoren haben. Diese Kondensatoren werden beim Anschliessen an 12V bzw. 24V zuerst geladen. Im einfachsten Fall hängen die direkt an den Eingangsklemmen. Schliesst man dann das Gerät an 12V an funkt es beim ersten Kontakt mit 12V gröber. Und eben der Funken ist sehr schlecht für Relais oder Schalter.

    Das kann man verhindern indem man die 12V nicht direkt sondern über ein Hochlast-Widerstand (oder eine 12V/25W Glühbirne oder ähnlichem) zuerst ein paar Sekunden vorlädt und erst dann direkt ohne Widerstand/Glühbirne anschliesst. Ist bei einem Relais welches automatisch schalten soll nicht ganz so einfach zu realisieren.

    Im Idealfall hat das Gerät eine solche Ladeschaltung integriert.


    Soweit die Theorie, inwieweit das in der Praxis wirklich ein Problem ist kann ich nicht wirklich beurteilen da ich kein Wechselrichter im Einsatz habe. Aber ich denke so ganz abwegig ist das nicht. Ich hatte mal ein billiges 12 auf 19V-Netzteil mit 100 oder 150W für den Laptop und der knallte regelmässig beim Einschalten eine 80A Sicherung raus, nach erneutem einschalten lief er einwandfrei...ist eigentlich genau das gleiche...


    Ob das bei den Victrons ein Thema ist weiss ich nicht. Hab mal die Bddienungsanleitung überflogen und auf die schnelle nichts dazu gefunden. Vielleicht mal bei Victron nachfragen?


    Hier, Frage 5 oder hier wird das Thema (leider auf Englisch) behandelt und einige Lösungsvorschläge gemacht.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Bei korrekter Auswahl der Komponenten sind die zugegeben hohen Einschaltströme von Wechselrichtern kein Problem. Auch andere Verbraucher haben u.U. hohe Einschaltströme

    Einmal editiert, zuletzt von Odi () aus folgendem Grund: Mässige zukünftig deinen Tonfall und verzichte auf solche Sätze.

  • Stellt sich nur die Frage wann die Komponenten korrekt ausgewählt sind und wann nicht.

    Wenn ich einen Wechselrichter hätte würde ich wohl ein paar Messungen mit dem KO über einen Shunt machen und schauen welcher Strom da effektiv fliesst. Da ich den nicht habe und im Moment auch nicht dran denke einen zuzulegen lasse ich das mal sein. Da der Einschaltstrom gerade bei kapazitiven Lasten nicht unmassgeblich vom Innenwiderstand des Akkus abhängt sollte man im Hinterkopf behalten dass das was bei Blei mit relativ hohem Innenwiderstand bei Lifepo mit wesentlich kleinerem Ri nicht zwingend auch (längerfristig) funktionieren muss.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Naja, bei mir hats auch einmal kurtz Pitsch gemacht, als ich den 2200W Wandler angeschlossen habe.

    Danach hab ich den nur über den Schalteingang gestartet und abgeschaltet. Dann passiert nix mehr. Die Elkos sind einmal aufgeladen und das bleiben sie dann.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

  • Spielt z.B. auch bei der Auswahl einer Sicherung eine Rolle.


    Die Leitungswiderstände überwiegen beim Einschaltstrom mit Sicherheit, nur legt man so ein System nach Datenblatt bzw. Herstellerangaben aus und erfindet die Welt nicht neu.


    Wenn der Hersteller des Einschaltstrom nicht im Datenblatt angibt, muß man ihn erfragen.

    Für die Schaltorgene stehen die Ein- und Abschaltströmd deren Datenblatt.


    Ich würde bei einem Markengerät, das nach den jeweiligen Normen gebaut wurde zunächst mal davon ausgehen, das ein geeigneter DC Schalter, der für den Nennstrom ausgelegt ist, auch den Einschaltstrom beherrscht.beherrscht.

  • Die Leitungswiderstände überwiegen beim Einschaltstrom mit Sicherheit

    Natürlich spielen die Leitungs- und die weiteren Übergangswiderstände auch eine Rolle. Aber da die Batterie da in Serie hängt und entladene Kondensatoren zum Einschaltzeitpunkt faktisch ein Kurzschluss darstellen macht es durchaus einen Unterschied ob da Blei oder Lifepo an dem sonst identischen Stromkreis hängt.


    nur legt man so ein System nach Datenblatt bzw. Herstellerangaben aus und erfindet die Welt nicht neu

    Ja klar legt man das nach Datenblatt und Hersteller aus... wenn man eine Anlage neu aufbaut...in einer idealen Welt.

    In der realen Welt gibt es öfter Gründe (ob legitime oder nicht sei dahingestellt) warum das nicht gemacht wird. Entweder sind keine richtigen Technischen Unterlagen vorhanden oder es wird oft das eingesetzt was bereits vorhanden ist und (mit Blei) ja einwandfrei funktionierte. Das hat nichts mit die Welt neu erfinden wollen zu tun.

    Wenn der Hersteller des Einschaltstrom nicht im Datenblatt angibt, muß man ihn erfragen

    Am 26 Dezember schrieb ich genau dazu folgendes:

    Ob das bei den Victrons ein Thema ist weiss ich nicht. Hab mal die Bddienungsanleitung überflogen und auf die schnelle nichts dazu gefunden. Vielleicht mal bei Victron nachfragen?


    Für die Schaltorgene stehen die Ein- und Abschaltströmd deren Datenblatt.

    Das ist meiner Erfahrung nach in der Hausinstallation und bei Industriekomponenten wohl mehrheitlich der Fall. Bei Kfz-Nachrüst- oder Camping Gerümpel eher selten. Und wenn sind da oft geschönte oder unvollständige Datenblätter erhältlich.

    Aber das ist nichtmal das Problem. Du und ich werden Datenblätter lesen. Glaub mir, wir werden die Minderheit sein. Mal davon abgesehen muss man die darin enthaltenen Daten auch verstehen und interpretieren können, was ohne das entsptechende Fachwissen auch nur zum Teil gelingen dürfte. Ich will jetzt niemandem zu nahe treten, aber so oft wie man in Foren von Ah statt A und umgekehrt, von Strom statt Spannung oder Leistung oder Energie usw liest zweifle ich dass dann genügend Hintergrundwissen vorhanden ist um ein Datenblatt in allen Details richtig zu interpretieren...und vielleicht auch mal zu hinterfragen ob das zu Marketingzwecken z. B. durch weglassen von relevanten Daten geschönt wurde.

    Ich würde bei einem Markengerät, das nach den jeweiligen Normen gebaut wurde zunächst mal davon ausgehen, das ein geeigneter DC Schalter, der für den Nennstrom ausgelegt ist, auch den Einschaltstrom beherrscht.beherrscht

    Bei einem Schalter das zum Gerät gehört ja. Beim aussuchen eines Schalters oder Relais um eine Funktion zu realisieren woran der Hersteller vielleicht nicht gedacht hat, oder aus welchem Grund auch immer, sind wir wieder beim Datenblatt finden, lesen und interpretieren. Klar kann man da wieder mit die Welt neu erfinden oder nicht nach Herstellervorgaben usw argumentieren. Leider sieht die reale Welt sehr oft, und gerade hier bei den verrückten Womo-Eigenbauern, etwas anders aus. Wäre das nicht so würden wir alle mit Weissware wie sie ab Werk kommt unterwegs sein.


    Aber egal, das ganze war nur als Tip gedacht da das wohl in (engliscen) Foren ab und zu ein Thema war...take it or leave it.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Vielen Dank für die Bedenken mit den Einschaltströmen,


    allerdings gehe ich davon aus dass das passen sollte,


    da Phoenix schon Jahre diesen 1600er Wechselrichter/Ladegerät verbaut und viele Phoenix Benutzer zwischenzeitlich auch schon auf LifePo4 Systeme umgestellt haben.


    Die Installationen sind alle sehr identisch.



    In der Zwischenzeit ging es bei mir weiter.


    Mit Litrade konnte ich abklären, dass es nicht unterstützt wird, einfach die Minusleitung zum BMS mit einem Schalter zu unterbrechen um das BMS auszuschalten. Hierzu gäbe es keine Garantie von Litrade.


    Um das BMS zu kappen (falls gewünscht bei längerer Nichtbenutzung) kann man einfach den Stecker an der BMS Platine abziehen ohne einen Schaden zu verursachen, was auch gut funktioniert.


    Vermutlich werde ich aber das BMS überhaupt nicht abschalten müssen, da bei einem BMS Verbrauch von 6mA dies ja nur 53A in einem Jahr aus der LifeYPo4 ziehen würde.


    Auch wenn ich das Wohnmobil mit ca. 70% geladener 300AH LifeyPo4 abstellen würde, sollten nach einem Jahr immer noch 157AH verfügbar sein.


    Den Plan habe ich noch ein wenig geändert um die


    a.) Litrade Infos einzubinden, d.h. BMS Aus Schalter entfernt


    b.) Nun habe ich doch einen Not-Ein Schalter eingebaut um im Fehlerfalle besser den Fehler einkreisen zu können. Im Normalfall steht am 500A Relais ja auch bei abgezogenem BMS die Schaltspannung an da die Bistabilen Relais, ja standartmäßig durchgeschaltet haben und erst durch OVP oder UVP Signal um/abschalten…….einfach eine Spielerei.


    c.) um eine funktionierende geschlossenen Kiste zu bauen, die auch in einem anderen Fahrzeug einfach zu verwenden wäre, habe ich nun zusätzlich zu dem Schalter, den ich im Wohnmobilinnenraum einbauen werde, einen zusätzlichen Schalter in Reihe in der LifeYPo4 Kiste eingebaut um die Batterie abschalten zu können.


    d.) Die Minusleitung für die Schaltspannung des 500A Relais habe ich nach den Shunt gelegt, um den Verbrauch des 500A Relais, das ja mit 127mA (mit Zangenamperemeter gemessen) also gesamt 3,05A pro Tag nicht unerheblich ist.


    Die LifeyPo4 werde ich nun sehr einfach vom Innenraum abschalten können und habe bis auf den BMS Verbrauch von 6mA keine weitere Entnahme aus dieser Batterie.


  • Der momentane Stand:


    Die Kiste ist zusammengebaut und alles verkabelt.


    Isolatoren zwischen den Minus und Plus Anschlüssen werdend dringend noch eingebaut um Kurzschlüsse zu vermeiden.


    Vom 22.12.2020 (da hatte jede einzelne Zelle 3,624V, siehe mein Eintrag vom 22.12.2020) bis zum 7.1.2021 habe ich die Zellen einfach ohne Verkabelung in der Wohnung stehen gelassen.


    Am 7.1.2021 nun die Verkabelung der Zellen vorgenommen ohne das BMS anzuschließen.


    Drei Zellen hatten 3,57V, eine war dabei mit 3,55V


    Am 8.1.2021 hatten die Zellen = 3 x 3,55V und eine mit 3,53V


    Am 9.1.2021 nun alles komplett Verkabelung mit Anschluss an das BMS = 3 x 3,52V und eine mit 3,51V


    Das BMS funktioniert


    Auch habe ich das 500A Relais angeschlossen, das ja ca. 3 A pro Tag zieht.


    Immer in Abständen von 24 Stunden gemessen:


    10.1.2021 alle Zellen =3,38V (Gesamtanzeige: 13,53V)


    11.1.2021 alle Zellen = 3,35V (Gesamtanzeige: 13,42V)


    12.1.2021 alle Zellen = 3,34V (Gesamtanzeige: 13,38V)


    13.1.2021 alle Zellen = 3,34V (Gesamtanzeige: 13,36V)


    14.1.2021 alle Zellen = 3,34V (Gesamtanzeige: 13,36V)


    Den Not Aus und Not Ein Schalter musste ich aus Platzgründen leider mit der Farbkappe nach unten einbauen, da mein Einbauort Platzprobleme in der Höhe hat und ich aber noch einen Deckel an der Kiste anbringen möchte. (sieht leider andersrum eingebaut besser aus)


  • Hier noch ein paar Infos zum Litrade BMS…..für die Bastler , die mit dem Gedanken spielen Litrade zu nutzen:


    Nach Litrade Beschreibung sollte das BMS bei Unterspannung : 2,7V Zeitverzögert abschalten.


    Winston Beschreibung ist aber, dass max.3,8V und Min 2,8V bei At 80% DOD ist


    Nach Rückfrage bei Litrade und der Bitte, ob man das ändern kann, kam die Antwort, dass das BMS wie geliefert auch für die Winston Zellen OK ist und Zeitverzögert 15ms bedeutet.


    (nach dem unten aufgeführten Test, sieht man aber, dass das BMS schon bei 2,79V abschaltet und nicht erst bei 2,7V wie in der Beschreibung beschrieben)


    Nach der Verkabelung habe ich den Stresstest mit OVP und UVP Spannungen ausfallen lassen


    und nur den Internen Test des Litrade BMS mit dem Schalter „S2“ durchgeführt.


    Es läuft ein internes Programm ab, mit den folgenden unten aufgeführten Schaltzuständen und Anzeigen.


    Mit dem Voltmeter hatte ich dann an den bistabilen Relais kontrolliert.


    Als nächste zwei Bilder habe ich einmal die Steckverbindungen beschrieben, da ich hier nach der Litrade Beschreibung leicht zum schleudern kam und mir das nicht ganz verständlich war....eventuell hilfts dem ein oder anderen.


    In dieser Reihenfolge wird beim Test angezeigt, bzw die Schaltausgänge getestet:




  • Grundsätzlich sollte das soweit funktionieren, bis auf die Abschaltung der Ladung, dazu komme ich noch weiter unten. Ansonsten nur noch ein paar Anmerkungen meinerseits:


    Wieso die Diode nach dem Not-Ein? Meines Erachtens könntest du die auch weg lassen, stören tut sie nicht wenn gross genug dimensioniert aber bringen bringt sie dir eigentlich auch nichts.


    Ob Abschaltung bei 2.7 oder 2.8V macht den Braten nicht Feiss. Wenn ich es recht im Kopf habe schreibt Winston (und auch andere LIFEPO-Hersteller) 2.5V als absolut niedrigste Spannung bevor die Zellen beschädigt werden. Wichtig ist halt dass dann wirklich absolut kein Strom mehr verbraucht wird, denn bedingt durch die Lade/Entladekurve welche unter ungefähr 3V und über ungefähr 3.4V sehr steil ist, hast du von 2.8V auf 2.5V ein paar Wenige Ah im einstelligen Bereich zur Verfügung.


    OVP von 3.79V finde ich recht hoch. Inzwischen geht der Trend da eher gegen 3.65 oder für ganz konservative gar zu 3.55V, eben weil die LAdekurve da sehr steil ist. Wenn ich es Recht im Kopf habe wurden zwischen 3.55 bis 3.65 gerade mal 6Ah zusätzlich geladen...darauf kann man im Normalfall zugunsten der Lebensdauer gut verzichten.

    Die Frage welche ich schon am Anfang des Posts angetönt habe: Wie lädst du das ganze und wie schaltest du die Ladegeräte ab wenn die Zellen eben die 3.55-3.65V erreichen?


    Die Messungen der einzelnen Zellspannungen bei 3.35V herum bringen nicht mehr viel. Hier bedingt durch die in diesem Bereich sehr flache Entladekurve. Somit kann da bei fast gleicher Spannung der Zellen ein nicht unerheblicher Energieunterschied vorhanden sein. Darum balanced man auch über 3.4 oder 3.45V weil man darunter unter Umständen eher das Gegenteil bewirken kann. Das Delta von 20mV bei 3.55V herum wird dein BMS beim nächsten Laden ziemlich sicher noch ein wenig ausbalancieren. Meiner balanced nicht unter einem Delta von 10mV zwischen den Zellen, auf welches Delta die Litrade balancen weiss ich nicht...aber 20mv kannst Du vernachlässigen.


    Was dir Bewusst sein sollte ist dass die Bistabilen Relais beim ausstecken vom BMS im letzten Schaltzustand verharren werden, also im Normalfall beide auf ein. Ist in deinem Speziellen Fall wohl kein Problem da du ja den Stromkreis nachher über die Beiden Schalter zum ausschalten trennen kannst.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Danke für die Infos.


    Jack hatte probleme mit den Schaltern Not-Ein bzw. Not-Aus mit der eingebauten Led hier hatte ohne die Diode die LED geleuchtet.



    OVP mit 3,79 kann ich leider nicht ändern.

    Dies sollte aber auch die Ausnahme sein dass dieses auslöst.


    Nachfolgend die Ladegeräte/ Solarregler / Booster


    So wie ich das sehe, wird bei LifePo4 / LifeYPo4 Umrüstungen die Ladegeräte

    auf andere Spannungen umgestellt.

    -----------------------------------------------------------------

    1.)

    Ich möchte den

    Victron MultiPlus Compact 12/1600/70-16


    https://www.victronenergy.de/u…harger--800VA-5kVA-DE.pdf


    auf der Werkseinstellung für GEL so eingestellt lassen:

    Konstantspannung: 14,4V 8 Stunden

    (das wären dann für die Winston je Zelle-3,6V ?)

    Erhaltungsspannung 13,8V

    Lagerspannung 13,2V


    um die GEL Batterie 8 Stunden mit der Konstantspannung zu laden, und nicht nur kürzere Zeit, wie das bei den LifePo4 Programmen geladen wird, um die Gel Batterie zu schonen.


    Wir sind vermutlich (nach Rückblick der letzten Jahre) fast das ganze Jahr ohne Fremdstrom über den Victron Lader unterwegs.


    Schadet das der GEL Batterie, wenn der Booster/Ladewandler und der Solarregler auf ein LifePo4 Programm umgestellt werden? Das werden im Normalfalle fast zu 100% unsere Ladegeräte sein, mit denen wir auskommen werden.


    Es wäre schon möglich nach Urlaubsrückfahrt am Haus, ab und zu über den Victron MultiPlus Compact 12/1600/70-16 aufzuladen.....vom Verbrauch her wird es aber vermutlich nicht benötigt werden.

    In diesem Falle würde die GEL Batterie dann länger als mit dem Solarregler bzw. dem Wandler/Booster aufgeladen werden.

    -----------------------------------------------------------------


    2.)

    Hier der Solarregler:

    Voltronic Solar-Regler SR 330 Duo Digital


    https://www.votronic.de/index.…uehrung-sr/sr-330-duo-dig


    Werks- Einstellung:

    Blei-Gel Batterie

    U1 Haupt/Voll-Ladung: 14,3V / +20Grad C / 3-10 h

    (das wären dann bei LiFPo4 ---3,575V je Zelle?)

    U2 Voll / Erhaltungsladung13,8V / +20 Grad C / Dauer

    Sicherheitsmodus bei Batterie-Übertemperatur 12,75V / >+50 Grad C



    So möchte ich bei LifePo4 so einstellen :

    LiFePO4 14,2V

    U1 Haupt/Voll-Ladung: 14,2V / +20Grad C / 0,5 h

    (das wären dann bei LiFPo4 ---3,55V je Zelle?)

    U2 Voll / Erhaltungsladung13,6V / +20 Grad C / Dauer

    Sicherheitsmodus bei Batterie-Überetemperatur 13V / >+50 Grad C



    Am Solarregler könnten auch Programme mit 14,4V, 14,6V, 14,7V oder auch 14,8V ausgesucht werden.


    Warum gibt es so viele unterschiedliche LifePo4 Programme ?

    Für mich....liegen alle möglichen Spannungen alle im Bereich in der ein Winston (siehe Datenblatt...unten angehängt) System super funktionieren sollte.

    Die Haupt/Voll-Ladungszeit wird bei den anderen Programmen mit 0,3-1 Stunde angegeben.

    Ist das die Zeit die weiter nachgeladen wird, nachdem die Haupt/Voll-Ladungsspannung erreicht wurde?


    -----------------------------------------------------------------


    Hier der:

    Voltronic VCC 1212-50 Lade Wandler / Booster


    https://www.votronic.de/index.…sfuehrung/vcc-1212-50-neu


    Werks- Einstellung

    Blei-Gel Batterie

    U1 Haupt/Voll-Ladung: 14,4V

    (das wären dann bei LiFPo4 ---3,6V je Zelle?)

    U2 Voll / Erhaltungsladung13,8V

    6-12 h


    So möchte ich bei LifePo4 so einstellen :

    LiFePO4 13,9V

    U1 Haupt/Voll-Ladung: 13,9V

    (das wären dann ja ca. 3,475V je Zelle?)

    U2 Voll / Erhaltungsladung: 13,9V

    0,5-1 h


    Am Lade Wandler / Booster könnten auch Programme mit 14,2V, 14,4V, oder 14,6V ausgesucht werden.


    Auch hier wieder die Frage....warum nicht ein Programm mit der höheren Spannung zumal mein Balancer erst bei 3,4V losläuft um die Zellen auszugleichen?


    ----------------------------------------------------------------

    Hier nochmal meine 300AH Winston Zellen:


    https://files.gwl.eu/inc/_doc/…FEPO4-300Ah-Datasheet.pdf

    ----------------------------------------------------------------



    Mir ist schon bewusst, dass diese Bistabilen Relais, wenn BMS ausgesteckt wäre, dann durchgeschaltet haben.


    Ich darf in diesem Falle natürlich das Abschalten der LifePo4 über den Schalter nicht vergessen um eine komplette Trennung zum WOMO zu haben.



    Dies wäre aber doch auch der Fall, wenn ich Lasten und Ladungen trennen würde und in jedem Zweig ein "Original Tyco Litrade 250A " Relais eingebaut hätte.

    -------------------------------------------------------------------


    Schlimm wäre es natürlich, wenn das BMS einen Fehler hat / durchbrennt, oder was auch immer.....und ich das nicht merke.

    Solange die Ladegeräte in Ordnung sind, dürfte aber auch hier nichts passieren, da die Spannungen eingehalten werden.


    Ein defektes BMS, dazu OVP oder UVP Konditonen durch einen Fehler im Wohnmobil / Ladegeräte, würde aber dann vermutlich die LifePo4 zerstören.


    So wie ich mich kenne.......schaue ich aber sowieso täglich auf den Batteriemonitor und würde dann eine zu niedrige oder zu hohe, natürlich aber nur die Gesamtspannung und nicht die einzelne Zelle erkennen.

    ---------------------------------------------------------------------


    Dieser Denkanstoss bringt mich aber jetzt auf jeden Fall dazu, bei längerer Abwesenheit doch das BMS zusätzlich abzustecken und nicht nur die Abschaltung durch das 500A Relais zu machen.


    LG

    Gunther

  • Auch hier wieder die Frage....warum nicht ein Programm mit der höheren Spannung zumal mein Balancer erst bei 3,4V losläuft um die Zellen auszugleichen?

    Genau, deshalb macht es Sinn mit 14,4V zu laden, dann ist man gut in dem Bereich wo der Balancer arbeitet.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier
    all.jpg

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Anderen Mitgliedern Nachrichten schicken oder direkt mit ihnen chatten
- Eigene Beiträge und Themen erstellen