Kühllamellen fallen ab

  • Hallo an alle Leser,


    an meinem Womo-Kühler (Ford E 350 Bj. 1991) fallen von unten her die Kühllamellen ab :twisted: Vor dem Motorkühler befindet sich noch der Kühler von der Klimaanlage und an dem ist alles ok :?: Das selbe Problem hatte ich schon als ich das Fahrzeug gekauft hatte. Damals wurde der Motor dann auch heiß und ich mußte ein neues Kühlernetz in den Kühler einbauen lassen. Die Firma sagte, daß das abfallen der Lamellen vom Salz und dem langen stehen des Fahrzeuges kommen würde, außerdem würden die Amis schlechtes Material verbauen. Der "Spass" hat vor 8 Jahren ca. 900DM gekostet. Jetzt war ich wieder bei der selben Firma und nun soll ich 980€ dafür bezahlen!! :roll: Begründung: der hohe Kupferpreis.... Nun ist die Kühlleistung noch ok, aber das abfallen der Lamellen wird leider weitergehen. Hat jemand eine Idee wie man vorgehen kann? Soll man einen neuen Kühler nochmals lackieren? Oder muß man damit leben??


    Guido

  • HalliHallo


    da kann ich dir mitfühlen.


    Hatte ich letztes Jahr auch das Problem......


    Dabei ist der Kübel erst acht Jahre alt. Meine beiden vorherigen Autos waren 21 und 19 und ich hatte nie Probleme mit den Kühlern :shock:





    sind einfach herrausgebröselt.


    Kühler gerade bei längeren Standzeiten mit Sprühöl oder sonst Konservierung besprühen. Hoffe es hilft :?


    Dem entsprechend bescheiden war die Kühlleistung :roll:

    .





    ***

  • Erstmal Danke für den Tipp in München.


    Habe jetzt auch mal bei diversen Ami-Foren nachgefragt und habe nun zwei Angebote für neue Kühler für ca. 500€. Ist zwar auch nicht gerade günstig, aber ich werde wohl nichts günstigeres bekommen. Auch ein Kühlerservice in Bielefeld verlangt für den Austausch des Kühlernetzes ungefähr 500€.
    @ Markus: genau so sieht mein Kühler ebenfalls aus :twisted: Selstam ist, daß mein Kühler ebenfalls 8 Jahre auf dem Buckel hat! Was mich interessieren würde: Bringt es was wenn man den NEUEN Kühler nochmals lackiert oder sonst wie behandelt????
    Die Idee mit Sprühöl ist nicht schlecht, aber soooo lange Standzeiten habe ich nicht, ich fahre ja auch im Winter mit dem Womo und beim waschen des Fahrzeugs wir immer der Kühler mit abgespritzt ( soweit man halt rankommt).


    Guido

  • Hallo zusammen,


    mit einer weiteren Lacjierung der Lamellen wäre ich zurückhaltend, da dadurch der Wärmeübergang doch erschwert wird. Die übliche schwarze dünne Lackierung dient auch nur zur Verbesserung der Abstrahlung und leider nicht zum Schutz gegen "Gammel".


    Besten Gruß


    HWK

  • Zitat von triplee

    Erstmal Danke für den Tipp in München.


    Die Idee mit Sprühöl ist nicht schlecht, aber soooo lange Standzeiten habe ich nicht, ich fahre ja auch im Winter mit dem Womo und beim waschen des Fahrzeugs wir immer der Kühler mit abgespritzt ( soweit man halt rankommt).


    Guido


    Hab meinen neuen Kühlr beim Einbau mit :oops: Fett :oops: leicht eingepinselt. Nach langen Autobahnetappen letztes Jahr im Juni und Juli ist der Kühler nun immer noch leicht :oops: glänzend :oops: . Mit einem Dampf oder Hochdruckreiniger spülst du aber alles weg :?



    Ich hab bei einem Kühlerbauer hier in Nürnberg angerufen und nachgefragt was ich tun kann. Neues Netz oder ..... Er sagte aber, da es bei mir ein kombinierter Öl-Wasserkühler ist wird es auf keinen Fall billiger als ein neuer. Ist aber normal das die Lamellen abfallen nach acht Jahren und 120tkm :shock: . Ich fragte zurück: Bei LandRover ist so was normal ???? Er: Nö, bei allen Automarken :twisted: , was denkst du mit was ich mein Geld verdiene :twisted:



    :roll:

    .





    ***

  • Hallo Markus,


    Zitat

    Ist aber normal das die Lamellen abfallen nach acht Jahren und 120tkm . Ich fragte zurück: Bei LandRover ist so was normal ???? Er: Nö, bei allen Automarken , was denkst du mit was ich mein Geld verdiene


    Das halte ich nach 8 Jahren aber nicht für normal. Die Fahrzeuge, die ich bisher gefahren hatte und auch älter als 8 Jahre waren (und auch schon mal die 200.000 km überrundeten), hatten eigentlich damit keine Probleme. Aus meiner Sicht ist es halt einfach nur eine schlechte Wahl des Materials, da es Alu-Legierungen gibt, die auch gegen Salzwasser beständig sind.


    Besten Gruß


    HWK

  • Hast du recht hwk,


    mein 80gerAudi war 21, als ich ihn zersägte :twisted: , da war nie ein Prob mit dem Kühler und auch unser MB207 war 19J mit 260tkm und auch keine Probleme.


    Aber eben nach der Aussage des Kühlerbauers kommt es wohl leider sehr oft vor, das bei manchen Autos die im Winter gefahren werden die Kühler das auf Dauer nicht mitmachen. Verkehrte Materialwahl??? oder ...... Wartung ???


    Wie gesagt das ist ein Betrieb und die leben davon :lol:

    .





    ***

  • Hallo zusammen,


    mangelnde Wartung kann es eigentlich nicht sein, da das rgelmäßige Putzen des Kühlers nach einer Fahrt nie in einer Bedienungsanleitung steht und wohl auch nicht sinnvoll ist. Hier wurde wohl nicht geeignetes Material - eventuell moch zwei unterschiedliche Legierungen für das Rohr bzw. das Netzt - eingesetzt, was dann zu dem Gammel führte.


    Besten Gruß


    HWK

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Anderen Mitgliedern Nachrichten schicken oder direkt mit ihnen chatten
- Eigene Beiträge und Themen erstellen