Truma Boiler will nicht mehr

  • Hallo Leute,


    mein Truma-Boiler will nicht mehr :oops: . Beim einschalten startet er kurz, um dann wieder auszugehen. Jetzt habe ich das Teil ausgebaut. Weiß jemand ob es fürden B14 Baujahr 1993 noch Teile gibt? Oder hat jemand eine Explosionszeichnung bzw. Teileliste?? Die "Papphülle" um den Boiler sollte dringend ersetzt werden, ebenfalls(nach meiner Meinung) der Zünder, die Kontakte sind ziemlich runter gebrannt. Wer kann mit Tipps helfen?


    Guido

  • Hallo
    Ruf mal bei Truma an, ob die noch Teile haben.
    Montag bis Freitags 7.30 - 16.30 Uhr


    Herr Detlef Remm +49 (0)89 46 17-2141


    Herr Georg Gscheider +49 (0)89 46 17-2147


    Herr Rudolf Lackner +49 (0)89 46 17-2275


    Herr Michael Schicker +49 (0)89 46 17-2349


    Der Draht der Zündkerze muss nur nachgebogen werden, der tuts noch einige Jahre, schau aber auch nach der Zündsicherung, die muss richtig heiß werden, den Brenner kannst du auch im ausgebauten Zustand testen.

  • Danke für die Telefonnummer, sowie die schnellste Beantwortung!
    :!::!:
    Ist die Zündsicherung der 2. "Draht" der schräg nach oben geht?


    Guido

  • Nein, von oben kommt ein Draht zum Brenner, das ist die Zündung, in der Flamme steht ein etwas dickeres Teil, das wäre die Zündsicherung.

  • Servus, schau mal ob der Wasserbehälter noch sein ursprüngliches Maß hat! Bei mir hat er sich, bedingt durch den Frost, ausgedehnt und somit den Brennraum dermaßen eingeengt, das die Flamme auch wieder ausging.
    Grüße aus dem Chiemgau
    Werner

  • Hallo Werner,


    wie sieht der Boiler im "Originalzustand" aus ?? Ist der Boden wie bei mir nach unten gewöbt oder flach? Ich vermute mal daß er ursprünglich flach war, denn selstamer weise sind zwei Haltelaschen die angenietet waren lose.
    Kann man ggf. mit einem Gummihammer den Boden wieder zurück drücken?


    Guido

  • Der Boden ist gewölbt, wie bei jedem Druckbeälter,
    Mach mal ein Foto, bevor wir hier im Nebel stochern und Mutmaßungen anstellen.


  • Gefällt es dir hier im womobox-Forum?
    Dann würden wir uns über deine Unterstützung freuen! Mit nur wenigen Klicks kannst du uns eine Spende via Paypal zukommen lassen. Bitte jetzt


  • soweit ich das auf den recht kleinen Bildern erkennen kann, ist alles im grünen Bereich

  • Hallo Guido, Du brauchst den Boden einfach nur wieder zurück zu drücken.Bei mir hat das funktioniert. Aber bitte mit Vorsicht. Kontrollier auch auf Undichtigkeiten.
    Grüße aus dem Chiemgau
    Werner

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen