elektrik eberspächer luftheizung

  • Hallo,
    ich bin beim Einbau einer gebrauchten Standheizung auf ein nicht angeschlossenes Kabel gestoßen. Laut Schaltplan muss das an Klemme 15 (Zündung). Problem ist dass ich die Heizung in eine Absetzkabine einbaue und keine Möglichkeit habe, an die Fahrzeugelektrik zu kommen. Kann ich das Kabel auch einfach an Dauerplus anschließen?
    Gruß, Thoren

  • Hi,


    das würde ich sowieso machen! Sonst hättest du nämlich das Problem, dass die Heizung nur bei eingeschalteter Zündung arbeitet. Diese Kabel sind bei mir alle auf Dauerplus gebrückt (Mehrzahl, da ich drei Heizungen verbaut habe)!

  • Hi Joe,
    hab jetzt was in irgend einer Betriebsanleitung gefunden. Wenn ich das da richtig verstehe ist das Kabel nur dazu da um entweder
    -bei Zündung an: die Schaltuhr andauernd anzeigen zu lassen oder
    -bei Zündung aus: die Schaltuhr nur für 10 Sek anzeigen zu lassen und danach wieder das Display abzuschalten.
    Das gemeinte Kabel kommt halt von der Schaltuhr. Daher würde ich das einfach nirgends anschließen. Das normale Pluskabel mit Sicherung kommt natürlich an Dauerplus.
    Meinst du ich hab da was falsch verstanden und ich sollte das Schaltuhr-Kabel auch an Dauerplus machen?
    Gruß, Thoren

  • Hi Thoren,


    ohne genauere Angaben welche Heizung PLUS evtl. die Einbauanleitung kann ich dir das leider nicht beantworten - ggf. die relevante Seite(n) einscannen? Problem allerdings evtl. für das Forum wg. Copyright!!!


    Ob ohne die Brücke die Anzeige überhaupt wieder anzeigt (sprich nach 10 sec. in "Dauerschlaf" verfällt, da ja kein neuer Impuls kommt!), weiß ich auch nicht, könnte aber durchaus sein. Wo ist also das Problem? die paar Milli-Amp. werden die Batts schon nicht in die Knie zwingen, zur Not einfach das Lämpchen draußen lassen.


    Also gib mal Bescheid, welche Heizung du genau hast, vielleicht kennt ja jemand die Selbige bzw. hat die Einbauanleitung!

  • hallo,
    es ist die eberspächer d1lc, 12v, Baujahr 93, Mod.Nr. 25177401
    ich hab zwar vom Boschdienst den richtigen Schaltplan bekommen aber eben keine Betriebsanleitung. Vielleicht hat ja tatsächlich jemand dieses Modell.
    Ansonsten werde ich es einfach mal probieren wenn ich die Heizung eingebaut habe. Kann ja eigentlich nichts passieren, hoffe ich.
    Auf jeden Fall schon mal Danke für die Hilfe, Joe!
    gruß, Thoren

  • Jepp, sind die selben! Ich habe auch schon mal nachgesehen, dummerweise sind gerade die Stromlaufpläne extrem schlecht (breite, verwaschene Linien und Bezeichnungen kaum zu lesen! :evil: ).


    Da ich die D4 habe, kann man daher auch nicht 100%ig sicher sein, dass es bei beiden gleich sein muss! Sorry!

  • Hallo!


    Habe die Heizung nun endlich eingebaut. Funktioniert aber nicht. Wenn ich die Heizung an die Batterie hänge, beginnt die Anzeige der Schaltuhr zu blinken, mit allem was sie so anzeigen kann. So weit ist das wohl auch richtig. Nach Anleitung (einer ähnlichen Schaltuhr) muss ich nun die Uhrzeit einstellen. In den Modus mit der blinkenden 00:00 komme ich, aber mit keiner Taste lässt sich die Uhrzeit stellen. Aus dieser Anzeige komme ich auch nur raus indem ich den Strom abklemme.
    Ist das nun ein typischer Fehler, den Ihr kennt oder muss ich zum Boschdienst?


    Grüße, Thoren

  • Hi Thorben,


    versuchs mal mit "die P-Taste ein paar Sekunden gedrückt halten", jedenfallls muss man das machen, wenn man z. B. auf Winterzeit umschalten will - oder war's die Uhr-Taste??

  • Danke für den Versuch, Joe. Ging aber auch nicht. War nun beim Boschdienst: Schaltuhr kaputt. Werde nun einen einfachen Schalter nehmen. Heizung mit Timer wär doch auch viel zu komfortabel... :wink:
    gruß, Thoren

Jetzt mitmachen!

Mit einem Benutzerkonto kannst du das womobox Forum noch besser nutzen.
Als registriertes Mitglied kannst du:
- Themen abonnieren und auf dem Laufenden bleiben
- Dich mit anderen Mitgliedern direkt austauschen
- Eigene Beiträge und Themen erstellen