Geplanter Umbau auf Lifepo

  • hmm... was genau hat das mit meinem Umbau auf Lipo zu tun?


    Ein verzweifelter Versuch einen Backlink unterzubringen? Korrigier mich wenn ich falsch liege...

    In der Theorie entspricht die Praxis der Theorie...

  • Hallo Holger,

    Das hat hauptsächlich den Grund dass es so für mich einfacher war.

    Ich musste nicht noch 3 zusätzliche Brücken mitbestellen oder was mit Kupferschienen basteln oder Kabel konfektionieren welche danach eh nur in der Ecke gelegen hätten.


    Angenehmer Nebeneffekt: So war ich etwas freier in der Freizeitgestaltung und konnte auch mal 2 Tage zwischendurch weg. Denn so ganz unbeaufsichtigt laufen lassen hatte ich dann mangels Erfahrungen damit doch etwas Respekt davor, war aber im nachhinein unbegründet.


    Also eigentlich spricht nichts wirklich dagegen sie gleichzeitig paralell zu laden.


    Na dann muss ich mich wohl ranhalten, sonst überholst du mich noch ;)


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Hi Urs,


    ich denke es ist aber wichtig, dass die Zellen richtig angeglichen sind. Und das geht nur wenn die alle parallel hängen. Jetzt hast du welche die schon vor ein Paar Tagen geladen wurden, die letzte ist eben erst fertig geworden... Da werden sich die Spannungen schon wieder unterscheiden. Lade die besser nochmal parallel, und lass die dann noch ein paar Tage ohne Ladegerät nur parallel geschaltet abhängen. Da fließt ja nicht mehr viel Strom nach deiner initialen Ladung , das geht auch mit provisorischen Kabeln.

    Und so hab ich mehr Zeit dich einzuholen :-)

    Nee im Ernst, ich muss erstmal den Balancer bauen und gegen Jahresende bestelle ich dann die Zellen ;-)

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier

  • Hoi Holger,


    Dass es wichtig ist dass sie angeglichen sind bin ich bei dir. Aber ich denke das sind sie meines Erachtens schon mit vertretbaren Abweichungen, und zwar bedingt dadurch wie die Ladung durchgeführt wurde. Ich hab ja das Netzteil auf 3.65V (um genau zu sein waren es 3.644V) gestellt und für alle 4 Zellen nicht mehr verändert. Dann geladen bis der Strom auf unter 0.05A gefallen ist und dann abgestellt. Auch wenn ich eine Zelle noch 1 oder 2 Stunden weiter geladen hätte würden wir da von 0.05 oder 0.1 Ah Unterschiede reden...


    Inzwischen haben sich die Spannungen der 4 Zellen zwischen 3.526 und 3.579V eingependelt, sind also in einem Delta von gerade mal 53mV. Ich denke diese kleinen Unterschiede sollte die Balancerfunktion vom BMS zurechtbiegen.

    Den BMS kann man so konfigurieren dass er auch beim Entladen balanced, was ich eigentlich vor hatte einzuschalten.


    Eigentlich mache ich mir deswegen keine grossen Gedanken, zumal GWL die oben beschriebene Methode auch explizit als Möglichkeit für die Initialladung angibt.


    Aber deine Idee mit den provisorischen Kabeln hat irgendwie auch was. Ein paar Laborkabel und Krokoklemmen würden ja hier rumliegen...mal schauen.


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Kurzes Update.

    Diese Woche ist in dieser Sache nicht viel galaufen. Ich habe einmal komplett entladen bis die Erste Zelle 2.8V erreicht hat und dann wieder geladen bis die Erste Zelle 3.55V erreicht hat. Dabei konnte ich aus meiner 260Ah/3120Wh beworbenen Batterie 290Ah / 3765Wh entladen. Bin happy.


    Ansonsten hab ich nur die Sicherungsautomaten bestellt und auch schon erhalten. Und ich hab noch einen Fehler im Schaltplan gefunden. Muss die Relais und ds ganze Gedöns erst nach dem Schunt abnehmen, was eine neue Version vom Print nach sich zieht, aber das muss bis nächste Woche warten...


    Gruss

    Urs

    In der Theorie entspricht die Praxis der Theorie...

  • Heute hat die Spedition eine Kiste aus Prag angeliefert 8)

    Hab dann heute mal die Zellen vermessen, alle exakt die gleiche Spannung: 3,301V !

    Jetzt hängen die erst mal am Labor-Netzteil zur Initialladung.

    Parallel baue ich grad an meinem Balancer 2.0 und der Unterspannungsabschaltung. Wenn fertig, dann mache ich mal einen neuen Beitrag auf.

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier

  • Ui, da muss ich mich wirklich ranhalten sonnst überholst du mich wirklich. Hab die letzten Woche nicht wirklich Zeit für das Projekt gehabt, daher gibt es von meiner Seite auch nicht viel neues zu berichten.


    Bin gespannt auf das Eigenbau-BMS. Welche Zellen hast du gekauft?

    In der Theorie entspricht die Praxis der Theorie...

  • Picco, ein Teil aus der Serie willst du nicht bezahlen, bei den Stunden die ich bisher damit verbracht habe :P

    Zellen: Winston 200Ah. Ganz schöne Geräte sind das, wenn die so auf dem Tisch stehen :)

    Gruß, Holger


    Bilder meiner alten Kabine hier, und die aktuellen Kabine --> hier

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und werde Teil der womobox Community!
Als registriertes Mitglied kannst du:
- Themen abonnieren und bleibst auf dem Laufenden
- Anderen Mitgliedern Nachrichten schicken oder direkt mit ihnen chatten
- Eigene Beiträge und Themen erstellen